Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - c.s.g.

Pages: 1 [2]
16
Hallo Michael,

wenn ich Dich richtig verstanden habe hast Du Tracks aufgezeichnet, bevor Du einen entsprechenden Zielorder auf der Tabe "Tracks" erstellt hattest.

Meine Vermutung:
- Locus speichert zu jedem Track den Zielordner, in dem er gespeichert werden soll.
- Du hattest bei Deinen "Problemtracks" noch keinen Zielordner angelegt, als Du diese gespeichert hast.
- Locus konnte also auch keinen entsprechenden Zielordner beim Track hinterlegen.
- D. h. der entsprechende Eintrag für den Zielordner in der Datenbank ist bei diesen Tracks leer.
- Locus kann diese Tracks nur noch anzeigen aber nicht mehr exportieren, da Locus nicht davon ausgeht, dass der Zielordner bei den Tracks leer ist, also keinem Zielordner "zugeordnet" ist.
 
Nur so eine Vermutung von mir.

Und die Vermutungen gehen weiter:
Sollte das der Fall sein, so wäre Locus bei diesem Szenario fehlerhaft.
Entweder müsste eine Meldung kommen "Kann Track nicht speichern, da kein Zielordner für Track vorhanden ist" ....
.... oder Locus müsste in diesem Fall die Möglichkeit bieten, vor dem Speichern des Tracks einen neuen Zielordner anzulegen ....
.... oder Locus müsste auf der Tabe "Tracks" eine "Default-Ordner" "unspezifiziert" oder so ähnlich anzeigen, in denen dann alle Tracks auftauchen, die nicht einem vorhandenen Zielordner zugewiesen werden können. Innerhalb dieses "unspezifiziert" Ordners könnte man dann die Tracks exportieren oder in einen vorhandnen Zielordner übertragen und dann exportieren.

Aber wie gesagt: Alles nur Vermutungen von mir. Genaueres weiß man nicht  ;).

Problem:
Das Ganze kann man wohl nur mit einer leeren Locus Installation bzw. einer leeren Tabe "Tracks" ausprobieren.

Denkbare Korrektur von Hand:
Locus speichert die Tracks wohl in der Tabelle "/LOCUS/DATA/DATABASE/tracks.db" ab. Wenn man wüsste, was das für ein Dateiformat ist, könnte man versuchen mit einem entsprechenden Datenbanktool die tracks.db zu öffnen und dann in das entsprechende Datenbankfeld bei den Tracks einen korrekten Zielordnernamen von Hand eingeben. Dazu müsste man aber zusätzlich wissen, wie das Datenbankfeld heißt.
Zuvor natürlich die originale "tracks.db" sichern und das Ganze nur an einer Kopie versuchen.

Gruß
Stefan
The following users thanked this post: Spartaner

17
Troubles & Questions / Re: Another track recording question
« on: November 03, 2017, 18:16:51 »
Hi Edouard,

first of all you should check your disable / enable gps settings in the GPS and location dialog.

c.s.g.
The following users thanked this post: Edouard

18
Hallo boenli,

willkommen im Club  ;). Die Version 1.4.6.x kann man wirklich nicht mehr gebrauchen.
Ich ´hatte mit dieser Version das Problem, ...
(1.) ... dass ich trotz angezeigtem PRO Symbol nur noch 5 Vorlagen zur Verfügung hatte.
(2.) ... mir das AddOn innerhalb der Einstellungen unter Android 5.x abgestürtzt ist.
(3.) ... ich irgendwann keine Logs mehr in die fieldnotes.txt exportieren konnte.

Aber Dank balloni55 konnte ich zurück auf die Version 1.4.5.1 wechseln, welche noch problemlos funktioniert. Wende Dich einfach mal an balloni55, ob er Dir die Version 1.4.5.1 auch zur Verfügung stellen kann. Die Version 1.4.6.x kommt bei mir jedenfalls nicht mehr aufs Phone. Dafür muss man allerdings die automatischen Updates für diese APP deaktivieren.

Ich habe (noch) die Hoffnung, dass es irgendwann eine stabile Version 1.4.7.x geben wird.

Gruß
c.s.g.
The following users thanked this post: boenli

19
Hallo balloni55,

das FiledNotes AddOn in der Version 1.4.6.1 macht einfach keinen Spass mehr.

Folgendes habe ich zwei Mal durchgeführt:
(1.) V. 1.4.6.1 deinstalliert
(2.) V. 1.4.5.1 via APK installiert
(3.) ==> PRO-Icon vorhanden, 10 optionale Vorlagen, Spracheingabe beim Loggen möglich
(4.) V. 1.4.6.1 aus Google Play Store installiert
(5.) ==> PRO-Icon vorhanden, nur 5 optionale Vorlagen, Spracheingabe beim Loggen nicht möglich

Dann habe ich die V. 1.4.6.1 deinstalliert und direkt aus dem Google Play Store wieder installiert. Ergebnis:
(1.) ==> PRO-Icon vorhanden, nur 5 optionale Vorlagen, Spracheingabe beim Loggen nicht möglich

Dank Dir also schleunigst die V. 1.4.5.1 wieder installiert und die bleibt jetzt auch erst Mal drauf!!

Gruß
c.s.g.
The following users thanked this post: balloni55

20
Hallo pix,

guckst Du hier ...

Gruß
c.s.g.
The following users thanked this post: pix

21
Troubles & Questions / Re: audio coach - Energy?
« on: April 21, 2017, 08:42:53 »
Hi,

maybe this topic from locus helpdesk answers your question.

c.s.g.
The following users thanked this post: UKlocusfan

22
Hallo tapio,

kann ich so bestätigen. Meine etwa ein Jahr alte LoMap "germany_north" findet bei der Adresssuche für "Spieka-Neufeld" ebenfalls kaum Straßen. So wie es aussieht, ist sogar nur eine Straße "Deichpad" bei meinen Adressdaten für diesen Ort hinterlegt.

Gruß
c.s.g.

PS: Bei "Dornumersiel" hast Du wenigstens schon mal 33% mehr als ich. Der "Westerburer Polder" fehlt bei meinen Daten noch.
The following users thanked this post: tapio

23
Kann auch sein, dass es "nur" eine falsche Meldung ist. Wie Du hier nachlesen kannst, kommt beim Track-Export auch die Meldung, obwohl das Exportieren des Tracks erfolgreich war.

U. U. ist das hier auch der Fall. Kontrolliere mal, ob das Backup-File sich trotz der anders lautenden Fehlermeldung im Zielordner befindet.

Gruß
c.s.g.
The following users thanked this post: topsurfer

Pages: 1 [2]