Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - balloni55

#3256
Hi menion,
where can i download the ZIP-File of  "My Tracks"?
I found it neither here, nor in the Shop ??
#3257
Quoteist mir aber noch nirgens aufgefallen.
ich hab auch nur das umgekehrte entdeckt "Zeige deaktivierte"
"Hide disabled" würde ich mit "deaktivierte verstecken" übersetzen
#3258
"Versteckt" passt!
Danke
#3259
Quote from: "gynta"Na dann hast du ja auch sicher weiter gelesen :mrgreen:
hab ich jetzt gemacht
QuoteDann passt "Versteckt" immer noch am besten an beiden Stellen
das sehe ich auch so :D
und was bedeutet das jetzt?
#3260
Ja genau, das Thema hatte ich nicht gesehen
#3261
Hi,
hier würde m.E. "versteckte" besser passen
[attachment=0:1grg800u]Screenshot.jpg[/attachment:1grg800u]
#3262
Thank you very much menion!  :)
with V2.5.5 the Problem is solved :mrgreen:
#3263
QuoteDas sind Daten der "Katasterämter", die es nur kostenpflichtig gibt.
das ist so nicht ganz richtig, mit MOBAC lassen sich zumindest 5000 Tiles pro Tag bzw.IP kostenlos downloaden und als Rmap Sqlite erstellen, welche dann als Offlinekarte mit Locus verwendet werden kann.
#3264
Hi menion,
now i have got answers in the german thread, it seems to be a problem between locus and SGS2.
A refrech of the compasrose and the target arrow is only given by close and open the CS!

I have also Trekbuddy running on my SGS2, and for testing i have used an CMS from my Nokia5230/Symbian and there the displayed compass and target arrow turn if i change my moving direction. So i don´t think it is a basic problem of SGS2

See screenshots SGS2/Trekbuddy, the target is south of my position
[attachment=0:1a11k6p7]moving west.jpg[/attachment:1a11k6p7]
[attachment=1:1a11k6p7]moving east.jpg[/attachment:1a11k6p7]
#3265
Besten Dank für Eure Versuche und Hilfe 8-)
ich werd mal im englischen Teil meine Frage direkt an menion richten, ich denke nicht daß das Problem ausschließlich vom SGS2 kommt.
Ich hab auf dem SGS2 auch Trekbuddy laufen und zum Versuch eine CMS von meinem Nokia5230/Symbian ausprobiert und da zeigt sowohl der Kompass(Bewegungsrichtung) als auch der Zielpfeil in die richtige Richtung und wird aktualisiert.
#3266
Hi,
schau Dir mal diesen Beitag an, ev behebt das Dein Problem, ich habe allerdings ein SGS2
//http://forum.locusmap.eu/viewtopic.php?f=27&t=2206&sid=3bcc0979a0fb90dc5f8d91f7c7df3794

Bei mir ist die Genauigkeit bei 8 und mehr verwendeten Sateliten sehr gut :D , wobei Du immer bedenken mußt, daß Du keinen Einblick hast wie genau die Koords vom Ownwer ausgemessen wurden
Grus balloni55
#3267
Hi Druki,
besten Dank für Deinen Test und Deine ausführliche Beschreibung :)
Leider klappt es bei meinem SGS2 noch nicht :(
Eine Veränderung der Anzeige tritt nur ein, wenn ich CS ausschalte und wieder einschalte ?!
Vielleicht meldet sich ja noch ein user der das mit einem SGS2 testen kann
Gruss balloni55
#3268
leider hab ich bis jetzt keine Rückmeldung bekommen. :cry:
Da die Custom Screens zumindest bei der PRO-Version dabei sind , möchte ich Euch bitte, diese Anzeigefunktion zu testen ob die Richtungs und Nord-anzeige bei anderen Geräten funktioniert.
Wählt dazu bitte einen POI als Ziel aus, über den "Doppelpfeil/Kreis-Button" kann man dann "Guide An" wählen
Zur Anzeige der CS kommt man über:
Menue/Funktionen/Benutzerdefinierte Ansicht, eine wird dann angezeigt. Über das Quadrat rechts oben mit 3 Punkten und 3 Strichen kann man dann die gewünschte auswählen, nehmt eine der oben erwähnten.
Wenn Ihr Euch jetzt um die eigene Achse dreht müsste sich sowohl die Kompassrose/nadel als auch der Ziel/Target-Pfeil drehen, was bei mir leider nicht der Fall ist.
Ich würde mich über eine Rückmeldung ev mit Geräteangabe freuen
#3269
Hi
in the german topics i get no answer
//http://forum.locusmap.eu/viewtopic.php?f=27&t=2235
ok, i´l try it in englisch:
If i select a POI as target, the diplayed values in map and compass screen are ok. The map, north arrow and target arrow display correct direction :)
Than i start an CS, for example "MS Uni CS" or "Myhi CS1.0" both CS show the correct direction for compass arrow/rose and target arrow for that moment.
But if i turn or move arround these arrows freece, it seems they get no refrech :oops:

These problem is also with V 2.5.3.5
#3270
Hi
bei den ersten Versuchen mit "MS Uni CS" und "Myhi CS1.0" habe ich das Problem, daß sich  die Kompassrose/Nadel nicht dreht, die Drehung der Karte funktioniert.
Bei einem ausgewählten Ziel dreht sich der Richtungspfeil auch nicht.
Muß ich noch eine spezielle Einstellung vornehmen daß die Drehung funktioniert?

EDIT: wenn ich CS einschalte stimmt die Anzeigerichtung,ändert sich aber nicht bei Positionsänderung
        schalte ich CS aus ,drehe mich z.B. um 90° und schalte CS wieder ein stimmt die Anzeigerichtung , es scheint keine Aktualisierung derAnzeige zu  erfolgen