Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - HeideMoritz

Pages: [1] 2
1
Vielleicht sollte ergänzend gesagt werden, dass man nichts direkt einstellen kann, sondern die im Router Verzeichnis liegenden *.brf Dateien (z. B. trekking.brf) mit einem Texteditor bearbeiten muss.
Da sollte man schon wissen, was man tut und sicherheitshalber zuvor eine Kopie der Originaldatei machen, bevor man damit rumspielt.

Ich habe die erwähnten Schlüsselworte in den Profildateien gefunden. Da es mir aber bisher nicht gelungen ist, die wirkliche Bedeutung/Funktion dieser Notation zu ergründen (der Developers Guide schweigt sich dort aus) lasse ich die Sache jetzt auf sich beruhen - es gibt wichtigeren Sachen zu erledigen und mit den obigen Hinweisen ist mir schon sehr viel weiter geholfen worden!
Vielen Dank dafür!
 

2
Das mit dem Gerade-aus-Hinweis hört sich nach Brouter an. Mir waren die Einstellungen von Brouter zu geschwätzig. Ich habe unter assign priorityclassifier  alle Werte auf 6 gesetzt.  Dann ging es. Ist aber in der Stadt mit all den Spuren nicht so recht zu gebrauchen, aber das war es mit den Default-Einstellungen auch nicht. Überland ist es aber Klasse.
@Locustrier kannst du das etwas ausführlicher beschreiben, das interessiert mich. Ich nutze brouter, habe aber  in dessen Verzeichnis noch nichts entdeckt, an dem man eventuell etwas einstellen kann.

3
Juchhu - das war's  :D!
Die Punkte sind wieder da und können, genau wie du es beschrieben hast, bearbeitet werden - und das reicht mit!
Ich bin glücklich - Danke!

4
Leider habe ich (V 3.53.1) keine blauen Punkte mehr auf meinen Pfaden. Ich kann mich erinnern, dass es die früher gab. Im Planungsmodus ist (immer) "Navigationsbefehle beifügen" angehakt. Wenn ich jetzt auf irgendeinen Punkt auf dem Pfad tippe, wird dieser mit einem gelben Kreis markiert und der "Teilstrecke  planen" - Dialog geöffnet. Hier kann ich zwar den Wegpunkt auswählen und in einen Abbiegehinweis umwandeln, aber ich kann nicht erkennen, wo auf dem Pfad schon Hinweise liegen, geschweige denn diese bearbeiten/löschen. Ich habe das jetzt sowohl mit neu erstellten als auch mit vorhandenen Routen probiert.
Vielleicht habe ich irgendwelche Einstellungen anders? Auch wenn das Ganze nicht "kriegsentscheidend" ist, würde mich doch interessieren, warum ich da nicht hin komme...
Ich habe ein paar Screenshots beigefügt.

5
"Fünf Tage war der Frosch (LM3) so krank, jetzt raucht er wieder, Gott sei Dank!"
Zumindest die Simulation funktioniert nach Streckenneuberechnung wieder! Da wird's wohl auch im Gelände wieder funzen...
Danke @freischneider für den Hinweis!

6
Na dann kann ich ja noch hoffen.
Ich wundere mich nur, dass sich sonst noch niemand gemeldet hat.
Ich habe auch an den Helpdesk geschrieben, aber dort hat noch niemand reagiert.
Hoffentlich ist nun die V3 nicht zum Stiefkind geworden...

7
Betrifft LMpro 3.5!
Seit dem letzten oder vorletzten Update (aktuell V 3.53.0) werden bei mir bei neuen oder neu berechneten Routen englische Bezeichnungen für die Navigationsanweisungen geladen. Die Liste der Wegpunkte besteht aus englischen und deutschen Anweisungen. Das hat zur Folge, dass statt der Abbiegepfeile in der Navigationsanzeige immer das Zwischenziel-Symbol angezeigt wird und die Sprachausgabe unverständlich ist.
Das betrifft sowohl mein Tablet Samsung Galaxy SM-T510 sowie mein Smartphone Samsung Galaxy A71.
Wie bekomme ich wieder meine deutschen Anweisungen in die App?
Für eine schnelle Hilfe wäre ich sehr dankbar!!!

8
Danke für die schnelle Antwort!
Leider ist die Bearbeitung dieser Liste alles andere als bequem. Den gewünschten Punkt zu finden ist mehr als umständlich. Ich weiß auch nicht ob man die so bearbeitete Route dauerhaft speichern kann oder ob sie nach Beendigung der Navigation verloren geht. Also bleibt erst einmal alles beim Alten.  :'(

9
Betrifft LMpro 3.5...
Hallo ihr Wissenden,
es ist ja hier schon mehrfach geschrieben worden, dass während der Navigation Anweisungen zur Richtungsänderung /-beibehaltung gegeben werden, die obsolete sind, da gar keine andere Möglichkeiten der Bewegung vorhanden sind. Ich war der Meinung, dass diese Pfeile auf dem Pfad auch im Routenplaner dargestellt und bearbeitet werden können, zumindest habe ich mir eingebildet, das irgendwo gesehen zu haben. Ich weiß, dass ich im RP Wegepunkte antippen und in Abbiegungen umwandeln kann, aber selbst dann werden sie nicht als solche dargestellt und können dann auch nur mit Glück wiedergefunden und editiert werden.
Langer Rede kurzer Sinn - gibt es eine Möglichkeit/Stelle im Programm, wo diese Navigationspfeile angezeigt und bearbeitet/gelöscht werden können?

10
Hallo Locusspezialisten,
seit einigen Wochen tritt bei mir während der Navigation (Fahrrad) folgendes Problem auf:
Die Abbiegeansagen erfolgen in (gefühlt) über 90% der Fälle nicht mit den korrekten Entfernungsangaben. Beispiel: 30 m vor der Abbiegung lautet die Ansage "rechts abbiegen in 70 Meter".
Nachdem ich mich bereits etwa 10 Meter nach der Abbiegung befinde, kommt die Ansage "rechts abbiegen in 30 Meter". Da die Entferungsangaben im  Navigationsbuttom links oben mit den angesagten Entfernungen nicht so recht übereinstimmen (und beim Bewegen mit dem Rad sich sowieso zu schnell ändern) kann ich nicht 100%ig sagen, ob diese Angabe dort korrekt ist.
Ich glaubte zwar, vor längerer Zeit in diesem Forum etwas dazu gelesen zu haben, konnte es aber nicht mehr finden.
Satellien werden mindestens 9 empfangen, ich kann mich auch nicht erinnern, irgendwelche Einstellungen geändert zu haben.
Hat jemand einen Tipp für mich?

11
Vielleicht habe ich mich falsch ausgedrückt. Die Route führt weiterhin durch den NoGo-Punkt. Es wird keine Umleitung errechnet.

12
Ich habe den Punkt genauso definiert - die Routenberechnung ignoriert ihn weiterhin. Ein "echter" Nogo wäre schon die clevere Lösung. Ich werde Menion befragen.
Danke für die Idee.

13
Vielleicht mache ich etwas falsch...
Ich habe eine Testroute geplant, die Ausweichungen zulässt.
Dann habe ich einen Schnellpunkt  "nogo50" definiert und auf der Route eingefügt.
Anschließend die Navigation gestartet und im Navimenü eine Neuberechnung der Route ausgelöst.
Der Punkt wurde bei der Berechnung nicht als No Go erkannt und umgangen.
@mips - Kannst du evtl. Detailparameter zum zu definierenden Punkt angeben?

14
Leider ist das nicht die Lösung, die ich anstrebe. Für zukünftige Berücksichtigung bei der Routenberechnung soll der Punkt ja durchaus Verwendung finden - müsste also im Nachhinein zu einem "echten" NoGo" gewandelt werden. Das (optionale) Unterbinden einer Neuberechnung während der aktuellen Navigation wäre nach meiner Ansicht hier hilfreicher.

15
Alsooo...
Ich habe das Ganze selbst noch einmal praktisch überprüft: Eine Tour nur auf Straßen abgesteckt und mit Rad und Auto abgefahren. Fazit: die Kartenwerte stimmen! (Zwischenzeitlich hatte ich mal die Vermutung, dass die Strecken auf Wald-/Wanderwegen vielleicht ungenau sind, bin aber schnell davon abgekommen, da sich auch auf "großen Straßen" die Abweichungen vergrößern).
Die Einstellung des Radumfangs ist nicht der Übeltäter, da die Abweichungen nicht proportional zu den jeweils gefahrenen Strecken sind. Ich vermute stark, dass hier Strahlungseinflüsse des direkt neben dem RC angebrachten Smartphones Schuld sind. Ich werde mal das Phone in die Seitentasche verlagern und eine Testfahrt machen...
So oder so, daist wohl ein neuer (besserer) RC fällig. Ich werde wohl auf Drahtübertragung umsteigen...
Euch allen vielen Dank für's Mitdenken, Tipps und Hinweise!

Pages: [1] 2