Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - deelite

Pages: [1] 2
1
Okay, I understand that. I actually use imported tracks very often, which I usually plan with Komoot. Unfortunately I have to say that Graphhopper and BRouter send me very often over impassable paths in the profile "Bicycle". But maybe this is just a habit by now and I should plan the tracks with LM again to test them.

Thanks for the information!

2
Hello,

Today I would like to talk about the topic of navigation announcements.

Basically I am of the opinion that even in the setting with the fewest announcements I get too many useless announcements. Very often the route only makes a slight bend and I get the message that I should turn right or left, although I can only follow the route without turning off. These announcements are completely useless in my eyes, especially since they are actually made permanently. I have attached a screenshot (Picture ...127, I was not really out of GPS point center, only a bit because I screenshotted while cycling).
Then again I come to forks in the road, for which no hints are given to me (Picture ...221).
This confuses me very much and I often curse the navigation with Locus Map.

Do you see a chance to improve this? Other apps are much more quiet and precise. But I do not want to use them.

As an alternative to the announcements I would also like to have the possibility to just give out a short beep that tells me that I have to look at the smartphone. Similar to what bicycle computers do.

I would be happy if this part could be improved in LM.

Best regards, Jan.

3
So, I have now tested the navigation on several trips and I must say: it works perfectly!

Thank you very much!

In the course of this, I have also tried out the gesture control, as I did not think it was necessary until now. But actually it makes sense.

But unfortunately it does not work for me. Do I understand correctly that I simply have to wave 1 or 2 times over the smartphone to switch it off or on? But it does not work for me. Do I have to set anything else in my Smartphone?

4
OK, the 0 seconds for auto turn off I always had set. But I used "Display always on" when charging. In all used presets and in Locus' global settings. This I turned off and now a dry run at home works. I will ride my bike for a while to test it.

Vielen Dank für die Erklärung!

However, it seems to me a very sensitive function when these two settings influence each other.

5
Quote
Did you test all these scenarios while navigating with LM?
Did you ?

Yes, several hundred times.

Quote
General rule: "The app that turns the display OFF must turn the display ON".

Okay, that makes sense to me.

Quote
Locus Pro Panel: "Display (de)activate" SET @ navigation.

- @ navigation display OFF by auto screen turn-off function in that panel. (You have set)
- Than display ON should be triggered only by function (gesture) in that same Panel.

Sorry, I don't know what you mean with "Locus Pro Panel" and with "display OFF" -> I don't know any setting that looks like this.

But: thank you very much first of all for the explanations, if I still find the settings in question, this might be a solution for me.

6
Did you test all these scenarios while navigating with LM?
All unlocks are working as expected and as you explained when NO navigation is running. I can unlock with no problems by fingerprint or there is no lock.

But there is a lock when locking is of and fingerprint isn't working WHEN navigation is running.
It's all about the navigation.

7
Troubles & Questions / Screen locked with PIN when navigation
« on: July 07, 2020, 13:06:50 »
Hello, I have to raise this subject again.
When I navigate with LM, my S10e is locked after the screen is turned off (although automatic locking is disabled in general and disabled in my presets) and I can ONLY unlock it with the PIN. Not with Face Unlock and also not with the fingerprint.
Since the screen does not always turn on reliably before a turn, I have to stop before it every time or enter the PIN while driving.
This gets on my nerves so much that I use other apps for navigation, which I don't really like, since I'm tracking with LM anyway.

In another thread I've already been told that this is a Samsung specific problem. This is not so. My wife has the same problem on her P30 lite new edition. And other navigation tips (Komoot, Maps.me) also stay on during navigation and the phone can be unlocked with Face Unlock or fingerprint after turning off the screen.

So the problem must be with LM. And I know that I am not the only one with this problem.

Please try to solve it.

Thanks a lot already.

8
Troubles & Questions / Re: Some Problems under Android 9 on S8
« on: March 25, 2019, 22:31:23 »
I fixed it partly. I had Opera set as default browser app. Switched to Chrome as default, the export to Strava works.

9
Troubles & Questions / Some Problems under Android 9 on S8
« on: March 24, 2019, 12:31:20 »
Since Android 9 I have some Problems on my Samsung S8:

  • Start tracking with the homescreen widget works only one time. Then I need a reboot to get it working again.
  • Export to Strava is logged out and I can't login. I get the message "No app available". The same when tapping the support-Button in LM

It would be great to get this working again. Or is there a workaround?

10
Troubles & Questions / Re: Duplicate a preset
« on: February 18, 2019, 10:31:59 »
Not really logical, but it worked. Thank you!

11
Troubles & Questions / Duplicate a preset
« on: February 14, 2019, 11:04:09 »
Hi, there's no way to duplicate a preset within LM. So I duplicated the preset file in files/locus/data/presets and renamed the copy.

Now I have 2 presets with the same name in LM. When I rename one of the presets, both of them will be renamed with the same name.

Is there a workaround to duplicate a preset?

12
Troubles & Questions / Re: Automatically connect to ANT+ devices
« on: February 01, 2019, 18:45:52 »
Hi, sorry for the delay. Thank you for your help and thanks for this option in LM.

But why is this function paired to tracking? Normally I track all my rides. But I think there are some people who wants to automatically connect to ANT+ sensors without tracking.

13
Troubles & Questions / Automatically connect to ANT+ devices
« on: January 30, 2019, 22:00:24 »
Hi,

I connected my Wahoo Speed and Cadence sensors within seconds and all works fine. But when I close Locus Maps and start it again, I first need to open the ANT+ manager to connect the sensors. Is there a way to automatically connect them when LM starts?

14
Troubles & Questions / Tracking trigger for Automate or Tasker
« on: February 28, 2018, 09:04:34 »
Hi,

I'd like to start "Live Location" in Whatsapp or Telegram to a specific contact automatically when I start tracking - ideally only when tracking with a specific tracking profile.

Does anyone know a trigger for tracking with Locus in Automate or Tasker? Or does anyone have a ready to go receipt for this workflow?

Before you ask: I don't want to pay for a live tracking service, which is the reason why I don't want to use Locus Live Tracking (furthermore it didn't work in my test cases).

15
Without reading the hole thread: did you install it on an sdcard?

Gesendet von meinem HTC U11 life mit Tapatalk


Pages: [1] 2