Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - quake_88

Pages: [1]
1
Herzlichen Dank für deinen Tipp.

Endlich klappt es wieder.

Ich bin überglücklich.

Gruß
Quake_88

2
Hallo zusammen,

habe seit geraumer Zeit das Problem, dass beim offline loggen eines Caches die tatsächlichen Zeit nicht stimmt.
Ich logge einen Cache um 9:35 Uhr und das wird mir vor dem Loggen auch angezeigt. Wird er geloggt, dann steht als Uhrzeit immer 12 Uhr drin.
Auch wenn ich auf nachbearbeiten gehe und händisch eine Uhrzeit eingebe, wird immer um 12 Uhr geloggt.
Dachte immer das liegt an meinem alten geflashten Handy. Leider ist das Problem mit meinem neuen Handy immer noch vorhanden.
Es würde mich sehr freuen wenn jemand einen Tipp hätte, damit die Uhrzeit wieder stimmt.

Gruß
Quake_88

3
Danke nochmals für die Rückmeldung.

Also in dem Beitrag handelt es sich um das S5 neo, ich habe das vorgänger Modell.
Bei mir läuft Android 7.1.2 und ich hatte bis vor 5 Wochen einen anderen Kernel drauf und habe hier den Engergiesparmodus aber schon lange benutzt. Nicht den von den normalen Einstellungen. Neuerdings habe ich eine andere Energiesparapp, die meines Erachtens nichts mit dem Fehlverhalten von Locus zu tun hat.
Natürlich werde ich nochmals die Engergiesparfunktion ausschalten und dann testen.
Ich gehe mal davon aus, dass irgend etwas nicht mit meinem GPS Modul stimmt.
Vielleicht setze ich Locus nochmals neu auf und probiere es dann. Muss nur alles speichern, da ich sehr viel darin gespeichert habe.
Wahrscheinlich bleibt mir dann nichts anderes übrig als mich nach einem neuen Handy umzusehen.

Vielen Dank für die tolle Unterstützung!

Quake_88

4
Hallo c.s.g.,

ja, ich bin meistens offline unterwegs. Am Sonntag hatte ich es vergessen auszuschalten und es hat genauso wenig funktioniert.

Hallo Wolfgang,
war gerade mal draußen, um einen Screenrecord aufzunehmen.
Man kann darauf deutlich sehen, dass das Ziel angepeilt wird und alles funktioniert. Dann schalte ich nur den Bildschirm ab und man sieht beim wieder anschalten, dass die Karte um 180° in falsche Richtung zeigt. Zum Schluss richtet sie sich wieder aus.
Leider passiert das Ausrichten nur anfangs, dann klappt dies auch nicht mehr.
So, nun sollte mir bitte nur noch jemand erklären, wie ich hier ein Video hochladen kann. Da bin ich überfragt.
Oder ist dies auch erlaubt?



Gruß
Quake

5
Mahlzeit,

ja ich halte mein Handy hochkant in der Hand und gehe dem anvesierten Punkt entgegen.
Sprich er ist oben und ich gehe in diese Richtung. Nach ein paar Metern sah ich aber, dass sich der Abstand vergrößerte anstand verkürzte.
Nein, ich gehe nicht rückwärts, sondern weiter auf den Zielpunkt zu.
Ja, die Blickrichtung war dem Ziel zugewandt.
Ich benutze eigentlich immer mit offline Karte (map). Es sind auch andere Länderkarte drauf, mit denen es nun auch nicht mehr klappt. Also an der Karte kann es nicht liegen.
Ich dachte auch schon, dass mein Ersatzakku vielleich stört, aber auch bei der Benutzung des Original Akkus tritt dieses Phänomen auf.
Es ist echt sehr komisch das Ganze.

Gruß
Quake

6
Hallo Wolfgang,

war vorhin draußen und habe alles so eingestellt und gemacht, wie Du vorgeschlagen hattest.
Glücklicherweise (ironisch) hat die Anzeige total falsch reagiert.
Sprich ich habe einen Punkt festgelegt und dann wollte ich diesem entgegen gehen.
Dazu war der Richtungspfeil nach oben gerichtet. Jedoch kann man sehr gut auf den Screenshots erkennen, dass ich mich aber vom Zielpunkt entfernt habe.
Bin gespannt, was Du dazu sagst.

Gruß
Quake




7
Hallo Wolfgang,

natürlich bin ich immer noch an einer Lösungsfindung interessiert.
Werde morgen die ganzen Einstellungen und Anweisungen mal ausprobieren und diese per Screenshot festhalten.
Ist nur das Problem, dass es anfangs ein oder dreimal funktioniert und mit der Dauer des Tages nicht mehr.
Habe es eben wieder bemerkt, als ich mit Freunden auf Tour war. Ich laufe in die flasche Richtung, da mich locus hierher lotst. Derweil hätte ich dahin gehen müssen, wo die anderen hin sind.
Wie gesagt, ich probiere es morgen auf jeden Fall aus und stelle meine Resultate ein.

Danke für die Rückmeldung,
Quake

8
So, gestern war ich mal wieder ausgiebig zum Cachen unterwegs. Leider musste ich dabei wieder feststellen, dass Eure Tipps nicht fruchteten. Obwohl ich das Handy unterwegs kalibrierte, den Kompass auf automatisch oder manuell auf 1,0 km/h oder 3,6 km/h. Manchmal funktionierts kurz und dann wieder nicht.
Ich habe mal einen Screenshot angefügt, darauf sieht man wie die Bewegungsrichtung in die Richtung des Caches zeigt. Normal sollte die Karte dann nach oben ausgerichtet sein, aber hier sieht man deutlich, dass sie nach unten zeigt. Auf Wegen kann man das Problem ja noch kompensieren. Ist man jedoch irgendwo abseits der Wege unterwegs und man läuft in die flasche Richtung, dann nervt dies.

Gruß Quake


9
Nabend,

also da hat Dir Deine Galskugel etwas falsches gesagt. Ich lasse das GPS Signal immer an.
Werde es morgen nochmals nur mit dem Hardware Kompass probieren. Bin gespannt, ob es dann auch noch funktioniert, da ich diese Einstellung ja auch immer hatte und nun nicht mehr funktioniert.

Danke für die tolle Unterstützung!!!

10
So, nun habe ich es zu Hause nochmals nach Deinem Ratschlag (balloni55) ausprobiert. Die Geschwindigkeit auf 1,4 gestellt und Punkte in meiner Straße generiert. Hierbei richtet sich die Karte nach ca. 10 Sekunden auf die Punkte. Wenn ich den Bildschirm ausschalte und dann wieder aktiviere braucht die Locus Karte ca. 15 Sekunden bis sie sich wieder einpendelt. Soweit so gut, sag ich da.
Nur muss ich es erst mal bei mehreren Caches hintereinander und an und aus des Bildschirms testen, ob es dann auch noch so funktioniert.
Bin schon mal froh, dass es jetzt besser funktioniert als zuvor.

Gruß
Quake

PS. Ich werde auf jeden Fall Rückmelden, wie es gelaufen ist.
PPS. Warum muss man nun die Geschwindigkeit der Fortbewegung angeben, da es ja davor auch mit automatisch geklappt hatte??

11
Hallo Wolfgang,

bin gerade mal aus meinem Büro raus, um Deinen Tipp auszuprobieren. Also der Kompass zeigt auch bei der Drehung nach Norden, was soweit gut ist.
Habe das Gerät, dann nach Deiner Methode trotzdem nochmals kalibriert und dann wieder das GPS eingeschalten.
Leider zeigt sich der Erfolg nur kurzzeitig, da die Karte gerade nach einem Bildschirm aus/an sich wieder nicht genau ausrichtet. Ich habe genügend Satelliten und das GPS wird wirklich zügig erfasst.
Werde es nachher nochmals zu Hause ausprobieren, da ich dort mehr freie Fläche habe.

Gruß
Quake

12
Hallo,

wie ich oben schon erwähnte, habe ich den Kompass schon öfters neu kalibriert, jedoch mit GPS Status und es hat nur kurzzeitig etwas gebracht. Und das auch nicht immer.
Gerade mit deinem Tipp ausprobiert, jedoch auch ohne Erfolg. Hierbei werden meines Erachtens nur die Neiungswinkel kalibriert und nicht die Richtung. Oder sehe ich das falsch?

Kann es denn sein, dass es mir Locus irgendwie zerschossen hat. Hatte vor zwei Wochen mal das Problem, dass bei gerade gefundenen Caches, nicht die aktuelle Uhrzeit eingetragen wurde, sondern im 21:00Uhr.
Daher nochmals neu aufgesetzt und jetzt stimmt es wieder.

Echt  ein komisches Phänomen was ich hier habe. Auf meinem S4 funktioniert die Ausrichtung ohne Probleme und auf dem S5 passt etwas nicht und es muss mit der App zusammen hängen.

Gruß
Quake

13
Hallo,

also die Buttons haben damit sicherlich nichts zu tun, da der eine für die Zentrierung und der andere für die Ausrichtung zuständig ist. Dadurch sollte sich die Ausrichtung der Karte nicht beeinflussen lassen. Ich meine damit, dass sich die Karte nicht falsch ausrichtet.
Die Funktion mit der versetzten Funktion kenne ich, sollte aber auch nichts mit der Ausrichtung zu tun haben. Diese Funktion ist eher fürs Radeln gedacht, damit man etwas mehr von der angestreben Fahrtrichtung sieht.

Gruß
Quake


14
Danke für die schnelle Rückmeldung,

Deinen Beitrag darüber hatte ich schon gelesen und es auch davor schon mal ausprobiert. Jedoch ohne Erfolg.
Die Karte dreht sich nicht in die tatsächliche Ausrichtung, wie sie sollte. Sprich es stimmt nicht mit der Umgebung überein.

Gruß
Quake

15
Hallo zusammen!

Ich benutze die Locus Pro Version auf meinem S5 fürs Geocaching. Bis jetzt war ich immer total zufrieden mit der App, doch seit ca. 2 Monaten funktioniert die Bewegungsrichtung nicht mehr.
Sprich ich steuer einen Cache an und dann hat sich die Karte immer darauf eingerichtet.
Jetzt dreht sie sich mal nach links oder rechts, so dass ich in die flasche Richtung gehe.
Ich habe GPS auch schon neu kalibriert, dann geht es kurz. Schalte ich den Bildschirm aus und anschließend wieder an, ist der Effekt wieder dahin.
Ich weiß echt nicht was ich noch machen kann. Erst dachte ich, dass mein GPS Modul kaputt ist, aber wieso findet er die Satelliten und es funktioniert mit der App komoot.
Das nervt mich tierisch, da die App immer toll funktioniert hat

Es würde mich sehr freuen, wenn jemand eine Lösung für mein Problem hat.

Gruß
Quake

Pages: [1]