Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - alezy

Pages: [1] 2
1
@menion, in log last step is 6, but after it Locus is waiting something.
Total time to show "Line style" dialog with "use style of folder" enabled is 8 about seconds. Swithing off "use style" takes about 3 seconds. Subsequent on/off of this option works immediately.

2
@menion, the same behavior on the pro version. I have checked the spring versions - the dialogue opened 1.5-2 times faster. If resolution of problem is complicated and there are no more messages from other users, then you can be consider it as a problem of a separate device/firmware and does not take into account.

3
@menion, done

4
@menion
"slow open" - always, in route planner with or without route and in track details too. I was looking for logcat, but no any interesting info found.

5
@alezy - OK for me
Maybe problem with my device (Android 5.0.1 on MediaTek X10 processor), but I think that showing editor is rather simple operation and it must be completed more quickly.
confirmed - but maybe this is intentional to distinguish manual from calculated? I don't mind that.
Even if it is made  intentionally line width and color must be applied to all route segments.

6
Some issues:
1. Track style editor opens very-very slow, about 8 seconds.
2. If I'll configure line slyle in route planner, it is not applied on manually drawn segments, only for calculated. And sometimes style editor is "frozen", so I cann't edit values or select checkboxes and it is automatically closed.
3. And in Pro version I've seen one dialog box with confusing text, I cann't reproduce it again. It was shown after I've changed track style and press back key some times. Text on sceenshot is translated like "You have unchanged changes. Do you really want to cancel". And two buttons Cancel and Cancel :)

7
@menion, in last beta I've got FC when tapping on "Map Items" button

8
About my lovely Map Items. I like to collect places for next trip on PC, then export all points to KMZ file and open it in the Locus with Map Items feature. I am planning one trip for tomorrow and made points for it, exports all points, open KMZ in Locus and hide all points that I don't need (it is easy, because all of my point grouped in folders by trips), the points are hidden, but when I zoom out map to level 8 I've seeing "clusters" for all points, even for hidden! Yes, I have Group POIs enabled, and POIs itself not visible, because I hide them, but groups are visible - I consider that is error.

9
What kind of panel appears (and hides quicky) on the screen when Locus is loading?

10
In lastest beta chart in track detail's window shows distance in axes X about two times longer than track's distance is. The pro version shows correct values

11
@menion, maybe video is not so complicated https://www.youtube.com/watch?v=KQLXaOzRJj4
Test file is attached

12
Hello, menion!
I found interesting problem. I frequently use tracks and points from "map items". When I tap on such track or point, it is not possible to hide it with drop-down menu, but it would be nice.
Even more, if I made copy of map items track, storing it in internal database, then I can't hide it with drop down menu too, but recorded tracks can be hidden without any issues.
And also, when I made copy of map items point, I can hide this point from drop-down menu, and map items point is also hidden! After that I delete copied point and original point still remains hidden! I look in left "map items" menu and all points must be visible, I reset and again set visibility settings of hidden point in this menu with no luck. The only method to show this point is to unload and then load file from map items menu.

13
Hello, @menion!
On last stable and beta version I have found small issue: tap on "Map Items" button, then menu item "Open in file browser", then I press back button or Cancel and Locus will get FC.

14
@menion, trying as you say, results are in video https://youtu.be/C47SebUCNfI

15
Hello, Menion!
I can open recorded track in "Route planner". The route planner opens with two shaping points placed on start and end of track,  and with auxiliary point placed in the middle of track. The route placed exactly over track. But when I move auxiliary point, the route rendered as two straight segments (from start to aux. point and from aux point to end). It is a bit confusing.
When I try to Navigate by the track, Locus try to make some voice command at the points where direction of track is changing. Maybe this algorithm can be adopted to create shaping points in route from track shape, so form of route will be better approximation than in current version.

Pages: [1] 2