Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mickey_megabyte

Pages: [1]
1
Locus Classic (LM Free, LM Pro) / Re: [APP] - version 1.7.x
« on: May 03, 2011, 12:12:41 »
thanks for the continued development, menion - we appreciate it.

in the wms tab of map manager, it would be good if there were actual 'clickable' links there for the wikipedia and mapmatters pages.

i'm lazy.  :D

2
wow - thanks a lot tipichris - that worked a treat!   :D sorry i've been away for a few days and not had chance to visit here recently.

yes, they are very highly detailed uk maps - they even show a little island in a pond in my garden that is just about big enough for two people to stand on  :)

i happened to be in a fire engine the other day and noticed they were using this map on their fancy gps system (with extra overlays for hydrants and other firey things).

good to know that they are under the OS open licence too!

maybe menion would consider adding this source to locus in the future?

once again, thanks for your help tipichris - much much appreciated.  8-)

3
ok, i'm a noob when it comes to online maps, but i'm comfortable mucking around with xml files.

one of the online maps in oruxmaps is "streetview 1:10000 (UK)"

i am interested in adding this map source to my locus pro, but i don't know where to start!

is this possible to add this source to berkley's providers.xml, and please could somebody help me start.

thanks in advance.

4
Troubles & Questions / Re: Maps are not loading "unknown problem"
« on: April 17, 2011, 20:01:39 »
thanks berkley for your quick advice.

i'm not in 'offline mode', the box is not ticked.

also, i can't find a /dbdata folder on my phone.  the closest is /data/data/menion.android.locus/databases which contains webview.db and webviewCache.db

(i also have /data/data/menion.android.locus.pro/databases folder for my pro copy - i don't want to uninstall this one yet)

anyway, i uninstalled locus free, deleted the above folder, rebooted, reinstalled - and now i get 'connection failed' for all the maps on locus free 1.5.1, at any zoom setting - even though i do have a good wifi connection.

*edit* sorry, i am stupid!  i recently installed the droidwall firewall, and forgot to allow access to both versions of locus.  :oops:

5
Troubles & Questions / Re: Maps are not loading "unknown problem"
« on: April 17, 2011, 18:26:44 »
this problem is happening with me too - with all maps.

i can only see cached tiles - otherwise all i see is 'Unknown problem'.

i have tried 1.5.1 free and pro versions - both have the problem.

Pages: [1]