Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hossini

Pages: [1]
1
Hi,  THATS IT, now it works perfectly. Thanks very much.

2
Hi, it works on google earth, but cannot load in google maps.
 It's a big file, about 15000 POI (all german Speedcams).

The File is like this:

Even if i cut ~14999 POI's and just leave one left in the file, it doesnt show the ICON in Locus given by the URL...

Code: [Select]
<?xml version="1.0" encoding="UTF-8"?>
<kml xmlns="http://earth.google.com/kml/2.1">
<Document>
<Folder>
<name></name>
<open>1</open>
<Placemark>
  <description><![CDATA[ ]]></description>
    <name>10 </name>
    <visibility>0</visibility>
    <styleUrl>root://styles#default</styleUrl>
    <Style>
      <IconStyle>
        <scale>0.6</scale>
        <Icon>
          <href>http://www.navifriends.com/nfpois/grafik/bitmapsovl/blitzer-10.gif</href>
        </Icon>
      </IconStyle>
        <LabelStyle>
          <scale>0.8</scale>
        </LabelStyle>
    </Style>
    <Point>
      <extrude>1</extrude>
      <altitudeMode>relativeToGround</altitudeMode>
      <coordinates>8.545950,49.318710,10</coordinates>
    </Point>
</Placemark>
</Folder>

<Folder>
<name>Blitzer-10</name>
<Placemark>
  <description><![CDATA[ ]]></description>
    <name>10-m </name>
    <visibility>0</visibility>
    <styleUrl>root://styles#default</styleUrl>
    <Style>
      <IconStyle>
        <scale>0.6</scale>
        <Icon>
          <href>http://www.navifriends.com/nfpois/grafik/bitmapsovl/blitzer-10-m.gif</href>
        </Icon>
      </IconStyle>
        <LabelStyle>
          <scale>0.8</scale>
        </LabelStyle>
    </Style>
    <Point>
      <extrude>1</extrude>
      <altitudeMode>relativeToGround</altitudeMode>
      <coordinates>6.749887,49.339665,10</coordinates>
    </Point>
</Placemark>

<Placemark> ........

3
hi,

did cleanup,
then reinstall ... didnt work ...

may be i still do something wrong.

4
Hi,

thank you for your answer.

i looked at the *.gif files, and found that they were *.png files with *.gif extention.
i renamed them and also changed the <href> path again. zipped to *.kmz.
Checked the *.kmz with google earth, everthing works there.

But in Locus there is the same "bump" icon.

next thing is that i trie to reinstall locus. may be there is something with directory rights or something in my system ???

5
Hi,
i tried to do exactly the same (may be i did something wrong i dont know).

- i downloaded a speedcam *.kml file with linked <href> icons from the internet.
- the file shows well in google-earth
- importing in locus works, but just the same "bump" icon shown for every poi

- i did the changings ( files/ directory, icon download into files/, changing <href> to local, zipping, renaming kmz)
- the file shows well in google-earth
- importing in locus works, but just the same "bump" icon shown for every poi

makes me crazy, is there perhaps any icon-format not supportet (they are *.gif 22x22) ?

Thanky for your help.

Locus is a great Tool :)

Greetings Hossini

PS: i can send kmz if someone wanna see

6
Troubles & Questions / Re: X-treme Data Soak ??
« on: October 12, 2011, 07:31:07 »
Hi,
Problem never came back again.
I still wonder what happened that day.
Thanks.

PS: Locus is a great Program i use it every day. :)

7
Troubles & Questions / X-treme Data Soak ??
« on: March 31, 2011, 05:47:31 »
Hi,

Locos Pro downloaded >700MB in just 3 hours an crashed my Data Limit.
Application was in running in background, and i was just sitting on my working desk.
Used Online Map "OSM Cyclo". Was an Locus Free user, buyed Locus Pro one Day before.
Never had such a Problem - What happened?

Tnx

Pages: [1]