Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Spartaner

Pages: [1] 2 3
1
[DE] - deutschsprachiger Forumsbereich / Re: BRouter Version 1.5.5
« on: January 12, 2021, 15:20:33 »
Bei mir finde ich keinen Ordner "router" im Locus-Verzeichnis.
Muss ich den einfach so anlegen, oder passiert das bei Neuinstallation von Locus, oder passiert das bei Neuinstallation von Brouter?

2
Troubles & Questions / LoPoints Search: Cant find a Toilet :-(
« on: October 01, 2020, 13:11:35 »
If I try to find a public toilet via the Openandromaps LoPoints, I only see those that have been given a name by the OSM mapper.

But many public toilets in the OSM are only mapped as "WC" without a name.

The problem is, you cannot search for this "WC" in Locus LoPoints Search. The search requires at least 3 letters.
One option to solve the problem would be to rename "WC" to something longer (I don't really like that).
Another option would be to change the default "at least 3 letters" to 2!

Hope to find a solution soon  ;)

3
[DE] - deutschsprachiger Forumsbereich / Re: Schnellmessung?
« on: May 20, 2020, 10:04:31 »
Danke, ja, diese Möglichkeit ist gut für genaue Messungen.

4
[DE] - deutschsprachiger Forumsbereich / Re: Schnellmessung?
« on: May 19, 2020, 11:41:46 »
Tja, schade, bei mir funktioniert es einfach nicht. Egal, in welcher Art ich die zwei Orte berühre, lange, kurz, erst den einen, dann den anderen Finger oder gleichzeitig, nichts funktioniert.

Ich habe das jetzt wieder deaktiviert und messe anders.

Beim BRouter wird ja auch kurz die Luftlinie zwischen den zwei gewählten Punkten angezeigt. An sich ist mir diese Methode sogar lieber, weil ich da den Anfangs- und den Endpunkt viel genauer setzen kann.

Allerdings ist mir die Anzeige der Luftlinienentfernung meist zu kurz, als dass ich es so schnell ablesen könnte (bis er die Route berechnet hat). Gibt es dafür vielleicht eine Lösung?

5
[DE] - deutschsprachiger Forumsbereich / Re: Schnellmessung?
« on: May 19, 2020, 10:58:42 »
Danke für den Tipp, das habe ich jetzt aktiviert (müsste nur noch das Handbuch korrigiert werden).

Aber jetzt komme ich wieder nicht weiter. Einfach zwei Finger (von hier nach da) auf den Bildschirm legen reicht offenbar nicht, um zu einer Messung zu kommen. Gibt es da noch zusätzliche Tricks?

6
[DE] - deutschsprachiger Forumsbereich / Schnellmessung?
« on: May 19, 2020, 10:06:13 »
Hallo, ich wollte gerade die Schnellmessung zwischen 2 Punkten ausprobieren, da ich immer mal wieder das Bedürfnis habe, die Entfernung (Luftlinie) zwischen 2 Orten zu ermitteln, auch wenn ich mich gerade mal nicht am entsprechenden Ausgangsort befinde.

Im Handbuch ist zu lesen: "Gehen sie zu Einstellungen > Karten > Kartenobjekte > Schnellmessung - und setzen Sie das Häkchen."

Leider scheitere ich, die "Kartenobjekte" zu finden, wenn ich auf der Seite "Karten" in den Einstellungen angekommen bin. Ein bisschen Herumgesuche in den "Einstellungen" hat auch nichts gebracht. Eine Suchfunktion für die einzelnen Punkte der "Einstellungen" habe ich auch nicht gefunden.

Existiert diese Schnellmessung nicht mehr?
Oder ist sie im Menü "Einstellungen" woanders hin gerückt?

7
Das hatte ich natürlich getan.

Ich ziehe meine Frage dennoch zurück, denn jetzt, nach Neustart und ein bissl rumspielen, zeigt Google Play mir Locus Pro als gekauft an. Alles ok.

8
Hallo, soweit ich mich erinnere, wird ein einmal bezahltes Locus Pro bei Neuinstallation auf dem neuen Smartphone oder dem auf Auslieferungszustand zurückgesetzten Smartphone wieder ohne Zusatzkosten installiert.

Heute habe ich mal BlueStacks ausprobiert, habe mich ordnungsgemäß im dortigen Google Playstore angemeldet und stelle fest, dass ich Locus Pro nur nach neuer Bezahlung von 10€ installieren könnte. Ist das heutzutage normal oder ist das ein Fehler?

Wie kann ich einen evtl. Fehler beseitigen?

9
Das ist bei mir genau so. Ich kann nur kleine Karten direkt von OAM auf Locus Pro installieren, zB Brandenburg. Bei großen bricht es _immer_ ab. Also geht nur am PC runterladen und dann aufs Smartphone rüberschieben.

10
The new update 3.39 has solved my problem with automated loading of RMAPs. Thank You!

11
The problem is just a little nuisance that's been better solved before. Of course I can live with it, but it would be nicer to fix it.

12
Troubles & Questions / Problem with automated loading of RMAPs
« on: July 02, 2019, 10:41:52 »
Hello, I have a Problem with automated loading of RMAPs again (I believe, it has been solved just 2 or 3 updates before).

The RMAPs load, but not allways. Sometimes I must zoom in a lot, sometimes they disappear to early, and so on. Look here: Video 1:24 min.

Please repair before August, 30th ;-) (Start of the Expedition)

Here are some of the RMAPs for analysis and tests:
https://drive.google.com/file/d/1ceRC_AET0PrOiKFKCGThJRkCOsQi4Dhq/view?usp=sharing
https://drive.google.com/file/d/1WMxO0MZprYt0WcGkF8LZb6WkjGsOa8DW/view?usp=sharing
https://drive.google.com/file/d/1LJ1fAPE19GdW1AhgkUdjBZtJAbrXOlVm/view?usp=sharing
https://drive.google.com/file/d/1c4DnS32a7pZrddN9hsDdrTkY54uS5XfL/view?usp=sharing
https://drive.google.com/file/d/1Q8muKh_vY9Mi22_Aw4lBt3a4tVJ7wdLd/view?usp=sharing
https://drive.google.com/file/d/1eAOUpXZ1_7hj6t01YHSULEY1oM8aR67g/view?usp=sharing

13
My standard is to start track recording automatically after starting Locus. But when I play around at home or so, I want to stop recording before it starts tracking.

After one of the latest updates, the option to stop track recording is only visible the half of the time normally allowed. This is because the count down starts already with the time bar in the middle (Video 16 sec).

May be it depends on the time the initialization needs to pass. I have a lot of maps and tracks to load, witch takes time, ok. But then the countdown to break the track recording shoud start only after that initialization prozess.

Even more frustating is it when GPS is off. The the blue warning is over that button, and you have to wait, until it disappears. But than it is too late (video 26 sec).
Here I would wish to have a sound that warns of "GPS off", instead of the blue written warning. Or / or and, the blue written warning should be perhaps in the middle of the screen, so it does not appear over the track recording count down.

Locus 3.38.7, Android 7.1.1, MIUI 10.3.1.0

14

Just upgraded to 38.2 ... and the crash is gone.  ;)

BUT it is not possible to use a V4 map.
The screen creates only partialy tiles ... and with zooming some of them disappears while others occurs ...  :-\

Here the same:  https://youtu.be/NTQC4dIbQw0

Faulty behavior in the interaction of Locus Pro 3.38.2 and Openandromaps V4 on May 6, 2019. Themes "Elements" from May 2019. Also Theme "Desert". Also Theme "Allgemein" ("General"?). All themes are proved as correctly installled. Android 7.1.1

Maps of version 4 are only partially displayed more or less randomly, the image build-up is slow.

From 0:52 - 1:06 I show the same Openandromap but version 3 is displayed quickly and completely.

15
1. I can't find any way to clear the cached images for mapsforge V4 themes. That is to say, I've changed the icon for "ruins" in a theme and the V3 theme displays the new image but the V4 theme doesn't. I've tried clearing the caches within Locus.
Edit:. The beta version displays ok.

@john_percy
1. as I see, the cache will be probably somewhere in /sdcard/Android/data/menion.android.locus/cache directory. Maybe subdirectory "mapcache".
1. I've closed Locus, cleared all the files in the cache directory, restarted the phone, but the incorrect map icons persist.I read somewhere that svg files are bitmapped and cached at different sizes. That's what I want to clear, though it ought to happen automatically,

I have the same problem, and hope it will disappear with the next Update of Locus Pro.

Pages: [1] 2 3