Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Trekki76

Pages: [1]
1
Ich habe gerade die Karten von fzk getestet.
Kein merklicher Unterschied.
(Ansicht-Bereich 250, 100 und 60m)
Es kommt also nicht auf die Größe der Kartendatei an. (in meinem Fall ca 400MB und ca 850MB, LG Optimus One, Android 2.3.3)

Was generell störend ist:
sobald beim scrollen ein Kartenbereich aus dem Bildschirm geschoben wurde, muß dieser beim zurück scrollen erst wieder eingeladen werden.
Das ganze dauert immer lange.

Besteht die möglichkeit, Locus auf höhere Geschwindigkeiten beim Aufbau der Kartenanzeige zu optimieren?

2
Ich hatte vor Locus auch Glopus unter WinMobile genutzt.
Das dort die Karte schneller geladen war, liegt an folgendem:
Glopus-Karten als Bilddateien waren viele kleine JPG/PNG-Dateien, die als einzeldatei nur wenige KB hatten.
Auch die Vektor-Karten als IMG-Dateien für Glopus waren recht klein und hatten nicht viele Details.

Die Vektor-Karten für Locus sind wesentlich Detailreicher (Hausnummer, Telefonzellen, Strassensperren etc). Diese ganzen Informationen müssen mitgeladen und verarbeitet werden. Das kann bei leistungsschwachen Handys etwas länger dauern.

Was Du versuchen kannst:
möglichst kleine Karten, wie bei Glopus. Vielleicht klappt das dann besser...

3
Versuchs mal dort:

Speicherkarte -> Locus -> Data -> NMEA

4
[DE] - deutschsprachiger Forumsbereich / Re: Live Tracking
« on: September 15, 2012, 11:04:44 »
So,
ich weiß zwar nicht, wo der Fehler war, aber es scheint jetzt zu klappen.

Erstmal nen paar Daten an den Testserver geschickt, dann wieder meinen getestet und es klappt jetzt.

Danke für die Hilfe.

Gruß
Trekki

5
[DE] - deutschsprachiger Forumsbereich / Re: Live Tracking
« on: September 14, 2012, 20:57:53 »
Habe gerde nen Blick in die Datenbank geworfen. Dort ist nichts angekommen.

6
[DE] - deutschsprachiger Forumsbereich / Re: Live Tracking
« on: September 14, 2012, 19:01:35 »
Daten kommen per PN

7
[DE] - deutschsprachiger Forumsbereich / Re: Live Tracking
« on: September 14, 2012, 18:46:02 »
Wenn ich die GPS-Daten mit Fake-GPS simuliere, kann Locus im 10Sek-Takt fehlerfrei die Daten senden....

Beim Live-Test mit 20Sek und 5m, 30Sek 10m und 60Sek 100m ist nach dem 1. Datensatz Ende.

8
[DE] - deutschsprachiger Forumsbereich / Re: Live Tracking
« on: September 14, 2012, 18:03:33 »
Es klappt immer noch nicht richtig.

Mit Fake-GPS läuft es fehlerfrei, wenn ich unterwegs bin ist mit der 1. Übertragung Ende.
Woran kann das liegen?

9
[DE] - deutschsprachiger Forumsbereich / Re: Live Tracking
« on: September 09, 2012, 12:15:23 »
Danke für den Tip.
Werde ich mal testen.

So, ich habs mit Fake-GPS getestet.
Jetzt klappt es....

Der einzige unterschied zum testen gestern:
Da war das Display unterwegs aus. Könnte es daran gelegen haben?

10
[DE] - deutschsprachiger Forumsbereich / Re: Live Tracking
« on: September 09, 2012, 11:52:08 »
Die Daten kommen richtig an und werden auch verarbeitet. DIe Positionsanzeige in der Karte stimmt für den jeweiligen Punkt.
Das Script dazu hab ich selber erstellt.

Fehlgeschlagene Übermittlungen? Sind das die diese Angaben in der Status-Anzeige: "Live Tracking (20s | 5m | 1/0)" ?

11
[DE] - deutschsprachiger Forumsbereich / Re: Live Tracking
« on: September 09, 2012, 11:02:23 »
Hallo,

ich habe gestern Locus Pro gekauft. Wo kann ich eine Versionsnummer etc finden? (Habe erst seit Dienstag ein Android-Handy und kenne mich noch nicht so gut damit aus).

Erster Test im Wohnzimmer, bis die Einstellungen stimmten, danach ein Test unterwegs, Strecke 5km. Dort wurde nur der 1. Punkt übermittelt.

Das mit den M-Angaben werde ich nachher mal testen.

12
[DE] - deutschsprachiger Forumsbereich / Live Tracking
« on: September 09, 2012, 10:43:55 »
Hallo,

ich habe Probleme bei der Nutzung der Live-Tracking-Funktion.
Die Daten sollen per "Get" an meine Homepage geschickt und dort in einer Google-Maps-Karte angezeigt werden.
Das klappt auch, allerdings wird jedesmal wenn ich die Tracking-Funktion starte nur 1 Datensatz übermittelt, dann ist Ende.

Einstellung für die Übermittlung sind 10 Sekunden, keine Meter-Angabe.

Woran kann es liegen, das keine weiteren Datensätze übermittelt werden?

Gruß

Trekki

Pages: [1]