Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Burst01

Pages: [1]
1
Troubles & Questions / Re: App not compatible with your Device error
« on: February 02, 2021, 20:10:48 »
Ah, thank you very much!

2
Troubles & Questions / Re: App not compatible with your Device error
« on: February 02, 2021, 14:34:54 »
On the Desire it's 4.4.4
On the S3 it's 4.4.2
The S4 battery just died which is why I'm trying to get my older devices to work, but I recall it not working on that phone either.  The OS was up to date whatever it was.

3
Troubles & Questions / App not compatible with your Device error
« on: February 01, 2021, 18:04:02 »
When I go to reinstall Locus Map Pro on my phones (HTC Desire, Samsung S3 and/or S4) Google Play says the app is incompatible.  I have used the app on the Desire and S4 before for sure so what's wrong or has been changed?

Pages: [1]