Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Reniar

Pages: [1]
1
Hallo,

früher war ich mit Locus sehr zufrieden. Ich habe es viel für Trackaufzeichnungen genutzt. Seit etwa zwei Jahren bricht bei mir aber ständig die Aufzeichnung ab. Bleibt das Display aktiv, funktioniert alles. Aber so wie das Display abgeschaltet wird, wird nach ein paar Minuten die Aufzeichnung gestoppt. Obwohl alles aktiviert ist, dass der GPS-Sensor aktiv bleiben soll. Auch ist kein Stromsparmodus aktiv. Die Probleme sind zunächst bei Samsung aufgetreten, jetzt bei Huawei. An was kann das liegen?

Grüße,

Rainer

2
Hallo,

die Meldung bekomme ich fast jedesmal, wenn ich die App öffnen. Manchmal bekomme ich die Meldung durch einmal wegklicken weg, manchmal muss ich 20 mal anklicken, weil sie immer wieder aufploppt. Zusätzlich kommt auch immer die Meldung, dass eine zusätzliche Bibliothek Namens ANT + Plugins Service nötig ist. Auch dies muss mehrmals weggelickt werden. Eine Installation besagten Plugins nutzt aber nichts. Das ist alles total nervend. Wie kann man diese Meldungen ein für alle mal abstellen? Ich bin echt dabei, diese App bald runterzuschmeißen. Ich hänge aber an meinen tausenden Wegpunkten und aufgezeichneten Tracks.

Danke und Grüße,

Rainer

3
Hallo,

ich habe Topo-Karten von Garmin. Im Internet habe ich gelesen, das man die auch in Locus nutzen kann. Ich habe schon alles versucht, es gelingt mir aber nicht. Ist es möglich? Und wenn ja, wie muss man dazu vorgehen?

Danke und Grüße,

Reniar

4
Hallo, wenn ich einen Track starte und in ein Gebäude gehe, bricht die Aufzeichnung ab. Verlasse ich das Gebäude wieder und habe optimalen GPS-Empfang, geht die Trackaufzeichnung nicht weiter. Es wird zwar der aktuelle Standort angezeigt, zeichnet aber nicht weiter auf. Gehe ich dann auf Pause und wieder auf Aufnahme, wird ein gerader Strich vom letzten GPS-Standort vor dem Betreten des Gebäudes und dem aktuellen Standort gezogen, auch wenn dazwischen Zickzackbewegungen waren. Früher hat das mal richtig Funktioniert, jetzt nicht mehr. An was kann das liegen?

Danke und Grüße,

Reniar

Pages: [1]