Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - durian

Pages: [1] 2
1
Troubles & Questions / Not saving prefs
« on: January 17, 2014, 17:24:32 »
Hi,

I bought Locus Pro for my dad, and installed it on his Samsung Galaxy I. Every time I start Locus, it thinks is has never been started before, and I have to press "start", etc. None of the preferences I save are saved - I get no errors, but everything is like new every time I start it.

Anyone has an idea?

-peter

2
Troubles & Questions / narrow main menu
« on: March 07, 2013, 14:13:42 »
Question,

The new main menu is very narrow on my screen (see screenshot). Is this adjustable somewhere?

-peter


3
Wishlist / SMS live tracking
« on: November 01, 2012, 10:32:14 »
Hi Menion,

More ideas :-) There is a short discussion about adding SMS "tracking" to the Gpstrace4Locus add-on, but now I'm thinking maybe it is better added to the Live Tracking which is already build in Locus. Instead of having a POST and a GET option, there could be one extra, SMS, and a similar string with the position and speed and so on is send as an SMS to a phonenumber.

For me personally :-) SMS tracking would be useful when abroad in countries where a cash-card with SMS possibilities is easier to buy than data-access (which often involves back-accounts and so on).

.peter

4
Troubles & Questions / Live Tracking speed only integers?
« on: October 07, 2012, 14:17:01 »
I have a strange "problem" - it seems that all the points that are sent with the live-tracking function to my website are integers (in meters per second). If I look at the speed display in Locus while traveling, there are also smaller increments than 1 meter/second in the speed. So my question is...is it my phone's GPS which only reports speed in integers, or is there something being rounded off somewhere? I realise that the speed displayed when traveling could be calculated from distance/time, and therefore has smaller fractions...

-peter

5
Wishlist / Live Tracking name change
« on: August 18, 2012, 22:45:06 »
Hi,

It would be nice to be able to change the name of the Live Tracking settings, at the moment the only option under the "tools" icon is delete :)

Oh, and an option to send the last point when closing the live tracking, I would like that too (for live tracking with larger time interval),

-peter

6
Hi,

I installed the latest update yesterday, and the GPS status icon (green/orange on the map screen), does not turn orange when the GPS loses its fix. Didn't it use to do that before?

-peter

7
Troubles & Questions / Timestamp in live tracking confusion
« on: July 17, 2012, 17:52:57 »
I am probably going mad, but.... I have the live-tracking to send the time in unix-epoch seconds, and it just sent "1342626462". If I convert that to localtime again, it is on the 18th of july. But it is only the 17th. The time itself seems right, but can it be 24 hours wrong? Bug in my telephone?

-peter

8
Wishlist / Live Tracking send point on stop
« on: July 10, 2012, 11:01:19 »
I was wondering if the Live Tracking function could send the last point when pressing stop. That way, the "end destination" will be send when closing the function and using a large time gap (like ten minutes).

-peter

9
Troubles & Questions / Live Tracking indication
« on: July 05, 2012, 07:35:49 »
Hi,

If I start live-tracking, it shows a "livetracking60s 0|0" indication in the Android status field. After the first point has been tracked, it only shows the words "live tacking". Shouldn't the (x|y) numbers be there to indicate success|failure or something? Or are they not meant for that?

-peter

10
Troubles & Questions / Timestring in live tracking not updating?
« on: June 29, 2012, 13:05:16 »
I'm experimenting with the live-tracking feature, but the time seems to be "stuck".

I defined a timefield called "dt" like "yyyy-MM-dd HH:mm:ss" but every point seems to get the same date. The position is sent every minute. This is what the apache log shows:

...
78.69.nn.mm - - [29/Jun/2012:12:48:37 +0200] "GET /trips/add_pt.php?dt=2012-06-30+12%3A43%3A24&lat=...
78.69.nn.mm - - [29/Jun/2012:12:49:37 +0200] "GET /trips/add_pt.php?dt=2012-06-30+12%3A43%3A24&lat=...
78.69.nn.mm - - [29/Jun/2012:12:50:37 +0200] "GET /trips/add_pt.php?dt=2012-06-30+12%3A43%3A24&lat=...
78.69.nn.mm - - [29/Jun/2012:12:51:37 +0200] "GET /trips/add_pt.php?dt=2012-06-30+12%3A43%3A24&lat=...
...

Maybe I'm doing something wrong with defining the time field?

-peter

11
Troubles & Questions / Weather not working anymore?
« on: December 12, 2011, 08:36:01 »
Hi,

It could be a temporary glitch, but I just downloaded the new Pro version, and now the weather display doesn't work anymore. I get a "Process unsuccessful" warning.

-peter

12
Troubles & Questions / Parsing tracks with python
« on: November 09, 2011, 13:20:33 »
This is a bit non Locus related, but I'm going to ask here anyway.

I have some python scripts which parse the GPX tracklogs from Locus with minidom.parse(...). Sinds the beginning of November, the parse gives an error. When I look at the file, the error seems to be in this line: <topografix:color>c0c0c0</topografix:color> It gives a "prefix undefined". If I hand-remove this line, I can parse the GPX file without problems.

Is this error on the python side, or is there some definition missing from the GPX file header or something?

(If python has a problem, maybe other scripts have a problem too.)

Apologies if this has nothing to do with Locus.

-peter

13
Troubles & Questions / GPS switching off
« on: November 08, 2011, 08:34:14 »
I'm not sure, but has the treatment of GPS on/off changed again?

When I finish recording a track, click on save, I get the "GPS off" message, and I have to go to the little button with the satellite dish, and press "on" again. It also seems to switch off the GPS when I put Locus in the background. Did it do that  before? I have a feeling I could put it in the background without switching the GPS off, before.

-peter

ps: oops, this has been posted before in http://http://forum.asamm.cz/viewtopic.php?f=10&t=1258

14
Implemented / Curent track over older track
« on: November 04, 2011, 09:15:21 »
I was recording a track on the same road I had been before that trip, and I noticed that the purple track of the track being recorded was drawn under the blue track from earlier that day. That way you don't see your current track, so I would like the purple track to be drawn on top of the blue one.

-peter

15
Troubles & Questions / Rotate map not drawn completely
« on: September 26, 2011, 12:59:01 »
It seems that not all of the map is drawn when I switch the "rotate map" option on. See attached screenshot. (The area is covered by the map, I checked that).

-peter

Pages: [1] 2