Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - gewe

Pages: [1]
1
Cursors / Icons / Voices / How to remove custom icons?
« on: September 01, 2019, 13:10:38 »
Hello,

I did some experiments with custom point icons. I had a script create sets of icons. I copied 4 zip files, each containing 100 icons, to the icons directory.

I all works, but now I want to remove the icons. After running Locus the icons directory is empty, so I assume the contents of the zip files have been moved or imported somewhere.

How can I remove the icons from locus?

Regards,
George

2
Troubles & Questions / Vector maps go blank when zooming out
« on: May 28, 2019, 20:39:26 »
Hello,

When I zoom out (using the [-] button or pinch zoom or the volume down key) all tiles for the new zoom level are blank. When zooming in, all tiles reappear. I tried this with LoMaps, OpenAndroMaps and Freizietkarte, all offline vector maps. I also tried different themes. All with the same result. The moment the map scale shows "10 km" the map turns blank.

Device is a Motorola Moto G5S Plus, full HD display.
Android version is 8.1.
Locus Map is Pro version 3.38.2.

I attached a video showing the problem.

What is going on here?

Regards,
George

3
Hello,

I tried editing a track from the track detail menu. I can delete points or parts of the track.

I also wanted to move some points and insert points (because GPS signal was lost some times during recording).
Every time I move or insert a track point, and confirm, a message pops up saying "Process succeeded". But the track is not changed.

If I edit the track from the map screen, I can move or insert track points. This time after the "Process succeeded" message the track is changed.

Why does insert/edit track points only work from the map screen, and not from the track detail menu?

I am using Locus Map Pro version 3.36.2 on a Motorola Moto G5S Plus, running 32-bit Android 8.1.0.

Regards,
George

4
Troubles & Questions / Offline OSMAnd sqlite map not found
« on: March 13, 2016, 12:24:02 »
Hello,

I am using Locus Map 3.15.3, on a Moto X Play running Android 6.0.

I configured the storage folders to be on the SD card. In the directory menion.android.locus/files/Locus/mapsVector I created a subdirectory Mapsforge. In that directory I installed downloaded *.map files.
When selecting Maps, Offline tab I can see the Mapsforge directory, and when I click the directory, I see the individual map files.
So far so good.

For hiking I created a map in the OSMAnd sqlite format, using MOBAC (Mobile Atlas Creator). I created another subdirectory OSMAnd under mapsVector and copied the *.sqlitedb file created by MOBAC into that directory.
When I restart Locus Map the app reports that changes have been found in the maps folders. I then select the Locus folder on the SD card.
But when I select Maps, Offline tab I only see the Mapsforge directory. The OSMAnd directory is invisible.

How can I use the OSMAnd sqlite map in Locus Map?

Pages: [1]