Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - HTWB

Pages: [1]
1
Troubles & Questions / Deleting part of track
« on: November 18, 2013, 17:12:13 »
What is the best way of deleting part of a track - say from point x to point y.
 ( I sometimes forget to stop recording at the end of a hike
 and find I've included the car journey home)
TIA.

2
Troubles & Questions / Track distance
« on: April 20, 2013, 11:06:35 »
Hi,
When looking at a completed track on the map I can move it to the red centre cross and it will tell me a point number and altitude. Is it possible to tell me the distance from the start to that point? TIA

3
Troubles & Questions / time and distance range
« on: March 24, 2013, 11:14:35 »
How do I get circles of time and distance as shown in your sample play store screen called "track record and specialities" ?
TIA.

4
Troubles & Questions / track color and nexus 7
« on: March 18, 2013, 00:38:05 »
Unable to change track color or width on my nexus 7. Can only get a thin blue line despite
setting it to red. Am I doing something wrong or is there a problem with tablet?
Thanks.

5
Troubles & Questions / Merging tracks
« on: February 24, 2013, 18:32:07 »
to quote an older post from Svartbjorn

What about the following implementation:
- manually create the missing tracks using the existing track creation tool
- in the Tasks list: check the box for the tracks you want to merge.
- then a new command at the bottom: "Merge".


I have created a missing track, checked the box for the two tracks I want to merge. Clicked on 'merge tracks', settings 'merge with gaps' ticked,'delete original tracks' not ticked, clicked 'Yes"and  got a message 'Action successful'. I now want to export this new merged track- but where has it gone??

TIA

edit
Sorry, found it OK.
However ,the sum of the two separate tracks was 11.7km whereas the merged track is 20.0km ??

edit
Whoops another mistake by me. Problem solved

6
Troubles & Questions / Rogue Points
« on: August 09, 2012, 18:28:39 »
Hi,  Sometimes when I am recording a track satisfactorily I will get one or more rogue trackpoints maybe miles off the true position. I am wondering what may cause this - losing GPS fix, interference from some wireless signal, interference from other apps on my Galaxy S2, or what?
Is there any way of deleting these points in Locus (maybe by eliminating points that have a massive speed or distance variation) or is the only solution to transfer the track to my computer and display all the trackpoints and delete the rogue points?
I am using Locus pro 2.5.6.
I have max accuracy set at 200m - don't know whether this is relevant.    TIA

7
Solved / Adjusting transparency
« on: July 05, 2012, 07:33:03 »
Hi     Newbie question    How do I adjust transparency when I add a layer?

Pages: [1]