Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mictie

Pages: [1]
1
Troubles & Questions / Re: Information missing from LoMaps
« on: September 11, 2019, 14:11:14 »
As I know the residential area is used for larger ares to depict zones where are residentila building. But it doesn't represent single residential building. https://wiki.openstreetmap.org/wiki/Tag:landuse%3Dresidential
LoMaps has own mechanism to display residential areas and for this suburb is the residential already rendered. For this reason aren't these 3 polygons visible. Please report the new OSM note if you know that these 3 areas should be tagged as building - more about OSM notes https://docs.locusmap.eu/doku.php?id=manual:user_guide:maps_tools:osm_notes#report_a_new_note

I'm sorry but it's not possible to display the route_ref value in the LoPoints. However thank you for an idea for further improvements
The following users thanked this post: mictie

2
Troubles & Questions / Re: Information missing from LoMaps
« on: September 10, 2019, 13:55:08 »
Try to download the Locus compatible map from OpenAndroMaps.org, together with their elevate/elements theme if that help.

Check also, if somebody accidentally deleted the buildings from OSM.

Sent from my Xiaomi MI A2 via Tapatalk
The following users thanked this post: mictie

3
Troubles & Questions / Re: Information missing from LoMaps
« on: September 10, 2019, 13:34:10 »
Displayed map features are controlled by the used Mapsforge compatible map theme/style, that is usually configurable subset of the map data ( that is subset of  OSM data , plus some extra data, like isolines ).

Try to search for, install and try some external themes, e.g. on this forum or on other sites ( openstreetmaps.org, osm.paws.cz )

Sent from my Xiaomi MI A2 via Tapatalk

The following users thanked this post: mictie

Pages: [1]