Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - welberger

Pages: [1]
1
Hi,

I experienced a strange problem when trying to record a track this weekend. I'm using a LG Optimus Speed smartphone which I updated to CM7. Before when I used Froyo I never had this problem - so I don't know if it's CM7 related or just Locus having trouble working with Gingerbread - and here's the problem:
I start Locus and get a GPS fix in a few seconds time (so no  problem here) then I start recording a track and turn off the screen (I always do this to extend battery runtime). Next time when I turn on the screen again to check on the recording I see that Locus doesn't have any signal anymore - on the GPS screen no satellites are shown but the "GPS on" button is still turned to "on" (in settings the option "Turn off GPS" is turned off!).
When I now deactivate GPS via the button and reactivate it after short while, I will have a GPS fix in a few seconds time. So it can't be for a weak GPS signal that the signal is not detected (btw I made the experience that I get a GPS fix in 8 to 15 sec time even indoors!!). And the sad thing is: I get no recording at all  :cry:
And as I said before: As long as I was using Froyo I didn't have problems with Locus loosing its signal. I always had very acurate recordings.

2
Troubles & Questions / Re: Record track while in navigation mode
« on: August 09, 2011, 08:45:17 »
Thank you for your quick reply - I'll try

BTW: Just in case I didn't mention it yet: I love your app. IT's just great and even if I try another one once in a while (just out of curiousity  :roll: ) I never found a better one yet  :!:

3
Troubles & Questions / Record track while in navigation mode
« on: August 08, 2011, 21:41:48 »
Hi,

here's the situation: I want to make a bicycle tour and created a track which I loaded to my device anad imported to locus so I will be able to use this track as a navigation while riding the bike. But I don't only want to use the navigation but also record the track I'm riding. Is this possible?

4
Implemented / Re: Re: Export maps to GPSIES
« on: May 14, 2011, 11:21:57 »
Quote from: "menion"
... Try to remind me it about month later ... maybe then ;)

...  be sure it's already on my To Do list :-)

Hi Menion,

thank you for your quick response. I fully understand about shortage of time and I am already greatful for the work you already do.  So keep on delivering such a good piece of software and do one step after the other.

Best

Sent from my LG-P990 using Tapatalk

5
Implemented / Export maps to GPSIES
« on: May 12, 2011, 15:13:55 »
Hi,
are there any plans to integrate an interface to the GPSIES homepage(www.gpsies.com)?  

I like this site very much and would love to be able to send my tracks directly to this site.

Sent from my LG-P990 using Tapatalk

6
Troubles & Questions / Re: Recording of a track doesn't work
« on: May 05, 2011, 20:38:08 »
Hi,

back again and here's the result. The settings didn't really solve the problem. But another thing did. I flashed my LG OS 2x and what you'd think: everything works just fine. Even with the phone in its case inside my trouser pocket did record the tracks I walked today.

So tomorrow I'll try the recording on my bike but I'm quite optimistic that everything'll work fine.

7
Troubles & Questions / Re: Recording of a track doesn't work
« on: May 02, 2011, 21:05:11 »
Quote from: "menion"
I think that problem should be in "Maximale Genauigkeit ... " which say .. do not save points with worst accuracy then 25m. Are you sure you want this and also you have better accuracy of your GPS signal during recording?

Well, because I don't really understand this parameter I set it to 25 m. I will try the settings of Jusc
Quote from: "jusc"
For me this  works fine at least for cycling
Intervall (Meter) = 5
Intervall (Sekunden)=  5
Maximale Genauigkeit (Meter) = 250

J.

As soon as I got results I will be back and share them with you - thank you for your help so far.

Achim

8
Troubles & Questions / Re: Recording of a track doesn't work
« on: May 01, 2011, 23:01:08 »
Well!?!

Is there no solution or is there a problem to interpret my posted images? Being the 2nd the case I could provide an English translation

9
Troubles & Questions / Re: Recording of a track doesn't work
« on: April 30, 2011, 16:58:17 »
Hi,
because all my settings are in German I thought it best to post the settings as images:
[attachment=0:384nav1u]Locus Settings GPS and Track recording.jpg[/attachment:384nav1u]

10
Troubles & Questions / Recording of a track doesn't work
« on: April 30, 2011, 00:50:40 »
Hi,
I don't know if someone else already posted this problem - searching the forum didn't get me an answer.
So here comes my question: If I try to record a track the recording doesn't work. I already fixed the GPS settings of my phone and made sure that I get a GPS fix (usually I get one in about 30 seconds - outdoors that is). Now everything looks good: I start a recording walk or drive my way and then stop the recording now it says track xyzs saved and sure enough the track folder shows a track xyz - BUT: The track has a length of zero and also a time of zero on my phone. 1st I had it in my pocket inside its protection case then I removed the cover; the last test was carrying it in my hand - just to ensure the phone wasn't disconnected from GPS. But nothing worked - Locus just won't record the track.
Any help will greatly be appreciated.
Best
achim

Pages: [1]