Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - eniac

Pages: [1]
1
Tools / Re: [Function] Live Tracking Test Service
« on: February 23, 2013, 05:06:04 »
Umm, packets lost? How to tell?

The GPS should have been accurate enough, PDOP in the gpx is rarely over 5.0 & it fits the map nicely.

Lost connection is more possible, although also pretty unlikely - this was in an flat land near towns . I may have moved from a 3G area to 2G, but I suppose that shouldn't matter.

It looks like once one point doesn't make it to the server, the upload stops until I do something. Also, recall that no beeps.

ad your PM: there should have been a continuous track from 2013-02-21 21:02-22:00 roughly. You can see the gaps (where I checked on web and restarted), end missing.

2
Tools / Re: [Function] Live Tracking Test Service
« on: February 22, 2013, 23:32:45 »
Hi there,

a couple of days back I took my bike and pedaled around with cms upload on, regularly checking uploaded points on the web site.

My experience is that after enabling cms upload I always get one point uploaded fine but eventually the upload stops. Sometimes I get more pts, sometimes less. I need to turn cms off & on to resume the upload. GPS always on (locus saves the whole track perfectly), GSM always available, no battery saving feature on. Settings as per guides he re. cms service apparently running, though no beeps on upload failure.

Anyone with similar issue?

Thx

Eniac.

3
Tools / Re: [Function] Live Tracking Test Service
« on: January 18, 2013, 20:32:27 »
Hi gynta,

I'm a big fan of Locus and I would love to give your service a try as well.
My preferred ID is eniac.

Thx!

Pages: [1]