Locus Map - forum

Support => Troubles & Questions => Topic started by: DougPeterson on June 05, 2019, 01:17:12

Title: Phone Compatibility with 3.38+
Post by: DougPeterson on June 05, 2019, 01:17:12
I have a OnePlus One phone with Android 6.0.1. From the release notes for 3.38.0 it appears 5.0 is now the minimum requirement.
chg: minimum API changed to API21+ (Android 5.0+)

However, my phone no longer shows 3.38 as available to install on my phone, whether that is through the Play Store on my phone or on-line. I cannot install it. Are there some other compatibility issues now?

Thank you,

Doug Peterson
Title: Re: Phone Compatibility with 3.38+
Post by: poutnikl on June 05, 2019, 06:02:02
Not sure if still valid, but @menion have mentioned using Google play feature to make the release available just to subset of randomly selected users, releasing it to all later. It can serve as a pilot testing, if some nasty bug sneaks through to the release.

Odesláno z mého Mi A2 pomocí Tapatalk

Title: Re: Phone Compatibility with 3.38+
Post by: menion on June 05, 2019, 09:05:32
It won't be this case, 3.38.3 is already published to 100% of users.

As I see in our Google Play console, there should be no problem with your device. Sorry, but this problem is out of our possibilities, no idea how to solve this. Give a try to the simple restart of the device or clearing a cache of Google Play app.
Title: Re: Phone Compatibility with 3.38+
Post by: DougPeterson on June 12, 2019, 12:05:46
I have tried clearing cache and restarting. Unfortunately that has not resolved the issue. It appears I will no longer be able to update my most useful app.
Title: Re: Phone Compatibility with 3.38+
Post by: menion on June 12, 2019, 13:54:14
Good day Doug,
I'm sorry, but this issue has to be on Google Side, not on ours. I only see in Google Play console where we upload new app versions, that your device is supported and that there are currently 315 users who use Locus Map. Latest version? This is not unfortunately visible.