Locus Map - forum

Support => Troubles & Questions => Topic started by: deelite on January 30, 2019, 22:00:24

Title: Automatically connect to ANT+ devices
Post by: deelite on January 30, 2019, 22:00:24
Hi,

I connected my Wahoo Speed and Cadence sensors within seconds and all works fine. But when I close Locus Maps and start it again, I first need to open the ANT+ manager to connect the sensors. Is there a way to automatically connect them when LM starts?
Title: Re: Automatically connect to ANT+ devices
Post by: menion on January 31, 2019, 10:39:47
Hello,
you may modify profile for track recording to automatically connect to defined sensors. Check your profile settings (advanced settings): https://docs.locusmap.eu/doku.php?id=manual:user_guide:tracks:recording:profiles_settings#advanced_settings
Title: Re: Automatically connect to ANT+ devices
Post by: deelite on February 01, 2019, 18:45:52
Hi, sorry for the delay. Thank you for your help and thanks for this option in LM.

But why is this function paired to tracking? Normally I track all my rides. But I think there are some people who wants to automatically connect to ANT+ sensors without tracking.
Title: Re: Automatically connect to ANT+ devices
Post by: menion on February 04, 2019, 15:40:59
Hello,
But I think there are some people who wants to automatically connect to ANT+ sensors without tracking.
... believe or not, you are first who ask me (if I remember correctly). So there definitely are people with such needs, but compare to the second group who also record its rides, it is a minority. Almost everything you can imagine finds it's user. Anyway, I need more users to convince me to add some new un-usuall features. And this does not happen here yet.