Locus Map - forum

Support => Troubles & Questions => Topic started by: svartbjorn on March 25, 2011, 09:58:22

Title: Info on guiding line not always displayed at current positio
Post by: svartbjorn on March 25, 2011, 09:58:22
The guiding info displayed above the guiding line is a great feature. However it seems to always being displayed at the leftmost end of the line as shown on the screen. So if target is to the left of current position, you have to pan the map until you get the target within the screen to see the guiding info (I know I can select the same guiding info in the Title field, but that is a separate selection). Guiding info should be displayed at the starting end of the line, i.e. your current position, since that is what you normally have centered on the map, and you want to see the updated info as you move.
Title: Re: Info on guiding line not always displayed at current pos
Post by: menion on March 28, 2011, 10:14:18
hmm you have point. This feature need some improvement. distance and bearing is shown in top panel also. Here on map, should be better to show for example both values on opposite side then is actual guiding arrow? Problem is always when you're very close to target. Or when arrow is short, both values are missing then.
Title: Re: Info on guiding line not always displayed at current pos
Post by: svartbjorn on March 28, 2011, 13:00:50
In an earlier version of Locus you actually displayed the info at both ends as well as along the line at certain intervals. I think it would be sufficient to display the info at the current position end of the guiding line, but at both ends would also be useful. The double display could then be reduced to one when both ends are within the screen. When getting close to the point and the line is getting short, would it still be possible to display the info above the current position?

BTW - your new compass with guiding is beautiful and much better than before.
Title: Re: Info on guiding line not always displayed at current pos
Post by: svartbjorn on April 02, 2011, 11:22:25
Fixed in version 1.3. Now it is perfect! Thanks!