Locus Map - forum

Support => [DE] - deutschsprachiger Forumsbereich => Topic started by: fzk on November 20, 2013, 18:39:07

Title: Locus 2.17.3 - Android 4.4 - keine Einstellungen mehr möglich
Post by: fzk on November 20, 2013, 18:39:07
Mit der heute (20.11.2013) erschienen Locus-Pro-Version 2.17.3 kann ich keine Einstellungen mehr vornehmen. Es werden in den dortigen Menüs nur noch weisse Seiten angezeigt. Kann das jemand bestätigen?

Gruß Klaus
Title: Re: Locus 2.17.3 - Android 4.4 - keine Einstellungen mehr möglich
Post by: tommi on November 20, 2013, 19:33:53
Du hast ein N7 flo mit A4.4, oder?
Mein N7 flo hat nnoch A4.3. "Dein" Problem kann ich nicht nachvollziehen.

OT:
Hast Du das A4.4 eigentlich OTA angeboten bekommen?

Gruß,
Thomas
Title: Re: Locus 2.17.3 - Android 4.4 - keine Einstellungen mehr möglich
Post by: jusc on November 20, 2013, 19:35:27
Meinst Du, das hängt von der Pro-Version ab? Ich habe nur 4.3. Damit funktionieren beide Locus Versionen. Gerade ausprobiert.
Ev. solltest Du das auch auf Englisch mal nachfragen.
Title: Re: Locus 2.17.3 - Android 4.4 - keine Einstellungen mehr möglich
Post by: fzk on November 21, 2013, 08:44:47
Auf dem Nexus-5 mit Android 4.4 tritt das Problem auf.
Auf dem Nexus-7 mit Android 4.3 tritt das Problem nicht auf.
Für beide Geräte wurde das Update angeboten.

Ich erstelle dann morgen mal einen Fehlereintrag.
Aber vielleicht kann das ja noch jemand bestätigen.

edit
Ich habe den Sachverhalt mal nach Troubles & Questions kopiert.

Gruß Klaus
Title: Re: Locus 2.17.3 - Android 4.4 - keine Einstellungen mehr möglich
Post by: c.s.g. on November 21, 2013, 15:39:58
Hallo fzk,

Quote
Auf dem Nexus-5 mit Android 4.4 tritt das Problem auf.
Auf dem Nexus-7 mit Android 4.3 tritt das Problem nicht auf.
Für beide Geräte wurde das Update angeboten.

Ich erstelle dann morgen mal einen Fehlereintrag.
Aber vielleicht kann das ja noch jemand bestätigen.

edit
Ich habe den Sachverhalt mal nach Troubles & Questions kopiert.
.
Wie Du hier (http://forum.locusmap.eu/index.php?topic=3488.165) in Reply #168 nachlesen kannst, bist Du wohl nicht der einzige mit dem Problem.

Gruß
c.s.g.