Locus Map - forum

Content & Tools => Themes - Dashboards & Custom screens => Topic started by: Ivo Nörenberg on August 20, 2013, 18:22:28

Title: My Dashboard mostly don't start.
Post by: Ivo Nörenberg on August 20, 2013, 18:22:28
My Dashboard mostly don't start. If it starts after a restart from Locus it takes 15 seconds before I see it but mostly I have to turn it off and on again before I can see it on the map.
Title: Re: My Dashboard mostly don't start.
Post by: Menion on August 20, 2013, 21:48:55
hmm weird, may you share you dashboard? If not on forum as public, send me this on locus@asamm.com and I'll check it. Home I'll get same problems as you
Title: Re: My Dashboard mostly don't start.
Post by: Ivo Nörenberg on August 21, 2013, 04:20:00
It's a very simple dashboard. I couldn't sent you the dashboard file. I got the message: The extension lb is not allowed.. So I send it to you via mail.
Title: Re: My Dashboard mostly don't start.
Post by: Menion on August 21, 2013, 10:23:48
ah thanks, seems that this problem is with all dashboards, not just yours. Sorry for this and thank you for a report. Problem will be solved in next version
Title: Re: My Dashboard mostly don't start.
Post by: tommi on August 21, 2013, 15:19:32
Quote from: "menion"
ah thanks, seems that this problem is with all dashboards, not just yours. Sorry for this and thank you for a report. Problem will be solved in next version
Isn't this the same report you already got some days ago from me?
Title: Re: My Dashboard mostly don't start.
Post by: Menion on August 21, 2013, 15:48:45
you mean more then "some days" or you reported also some new? Because I was almost sure, that problem you had was fixed in latest version. This is little bit different. But because I'm still not sure what problem you had, it may be related. :)
Title: Re: My Dashboard mostly don't start.
Post by: Ivo Nörenberg on August 21, 2013, 15:59:38
Will you also fix problem with guide on to POI more far away than 99 km?
Title: Re: My Dashboard mostly don't start.
Post by: tommi on August 21, 2013, 20:18:21
Quote from: "menion"
you mean more then "some days" or you reported also some new? Because I was almost sure, that problem you had was fixed in latest version. This is little bit different. But because I'm still not sure what problem you had, it may be related. :)
Actually I was referring to this one viewtopic.php?f=10&t=3293#p22803 (http://forum.locusmap.eu/viewtopic.php?f=10&t=3293#p22803)
"After having setup the system newly I tested Dashboard startup several times and finally found out that Dashboard is not working if Locus comes up with Dashboard switched on (due to being switched on when leaving Locus). If I disable and enable Dashboard again it works. Seems that from previous tests with last Testversion Dashboard was still switched on.

I think this is something you can fix.
"
Title: Re: My Dashboard mostly don't start.
Post by: Menion on August 21, 2013, 21:40:49
yes tommi, I thought this problem. I also thought that it's fixed, but seems that one fixed bug caused another ... sorry :/

@ivolino: sorry, forward me please on topic with this problem. I'm not aware that something like this is not working, but I know we talked about this somewhere. Cannot find it now :)
Title: Re: My Dashboard mostly don't start.
Post by: Ivo Nörenberg on August 22, 2013, 04:47:38
I mention it the first time here: https://getsatisfaction.com/locus/topic ... e_map_view (https://getsatisfaction.com/locus/topics/guide_on_with_distance_info_and_estimated_time_in_the_map_view)

And I still would like to get rid of the button that appears in top left corner when I am using guide line?
Title: Re: My Dashboard mostly don't start.
Post by: tommi on August 22, 2013, 06:58:25
Quote from: "ivolino"
I mention it the first time here: https://getsatisfaction.com/locus/topic ... e_map_view (https://getsatisfaction.com/locus/topics/guide_on_with_distance_info_and_estimated_time_in_the_map_view)

And I still would like to get rid of the button that appears in top left corner when I am using guide line?
Hi ivolino, both things are really off topic here, please discuss where they belong to.