Author Topic: [POI] Some POIs for Paris (KMZ - requires 1.9.4.2+)  (Read 1229 times)

Offline Ferretty

  • More than Newbie
  • *
  • Posts: 47
    • View Profile
[POI] Some POIs for Paris (KMZ - requires 1.9.4.2+)
« on: July 31, 2011, 13:14:11 »
Here come some POIs for Paris with embedded images. Requires Locus 1.9.4.2 or higher (for the enhanced KMZ support).
« Last Edit: January 01, 1970, 01:00:00 by Guest »