Author Topic: [POI] Some POIs for Malta (KMZ - requires 1.9.4.2+)  (Read 1209 times)

Offline Ferretty

  • More than Newbie
  • *
  • Posts: 47
    • View Profile
[POI] Some POIs for Malta (KMZ - requires 1.9.4.2+)
« on: July 31, 2011, 11:56:38 »
One more small POI collection (see file description), this time for Malta. Each KMZ has images embedded, hence you will need Locus 1.9.4.2 or later to use this.
« Last Edit: January 01, 1970, 01:00:00 by Guest »