Author Topic: [POI] Some POIs for Israel (KMZ - requires 1.9.4.2+)  (Read 1125 times)

Offline Ferretty

  • More than Newbie
  • *
  • Posts: 47
    • View Profile
[POI] Some POIs for Israel (KMZ - requires 1.9.4.2+)
« on: July 30, 2011, 23:53:09 »
Next collection: Israel. May not be 100% up-to-date for some POIs (feedback welcome), but that will probably only concern some restaurants. Rocks and Canyons don't tend to disappear that soon  :lol:

As usual, the POIs come with embedded images -- hence the requirement for Locus 1.9.4.2 or later.
« Last Edit: January 01, 1970, 01:00:00 by Guest »