Author Topic: Wrong speed graph in diagram of recorded track  (Read 314 times)

Online uatschitchun

  • More than Newbie
  • *
  • Posts: 17
    • View Profile
Wrong speed graph in diagram of recorded track
« on: October 25, 2017, 14:19:15 »
Hi there.

I've got a problem regarding speed when recording a track.
The speed index in diagram is about 2 km/h lower than it should be!? Average speed is about 8 km/h and diagram only shows 4-6 km/h?

Together with that, I've got the feeling that the accuracy of my recordings were getting worse with the latest updates!? (honor 8)

Roman





 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 10287
  • Thanked: 92 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: Wrong speed graph in diagram of recorded track
« Reply #1 on: October 25, 2017, 16:13:19 »
Good day Roman,
data visible in chart are partially filtered and optimized, so result may not perfectly match really measured values ( visible in "labs" tab ). We are aware that not on all places in app are used exactly same values, this needs to be improved.
About worst accuracy: I'm not aware of any change that should affect measured accuracy, sorry.
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Online uatschitchun

  • More than Newbie
  • *
  • Posts: 17
    • View Profile
Re: Wrong speed graph in diagram of recorded track
« Reply #2 on: October 27, 2017, 14:33:39 »
 

Online uatschitchun

  • More than Newbie
  • *
  • Posts: 17
    • View Profile
Re: Wrong speed graph in diagram of recorded track
« Reply #3 on: December 07, 2017, 11:49:26 »
Good day Roman,
data visible in chart are partially filtered and optimized, so result may not perfectly match really measured values ( visible in "labs" tab ). We are aware that not on all places in app are used exactly same values, this needs to be improved.
Should I open a ticket on that?
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 10287
  • Thanked: 92 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: Wrong speed graph in diagram of recorded track
« Reply #4 on: December 07, 2017, 14:51:08 »
Hello uatschitchun,
this is really not necessary. We are well aware of this problem and will focus on it during next year. There is currently nothing how to speed it up, thanks for understanding.
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Online uatschitchun

  • More than Newbie
  • *
  • Posts: 17
    • View Profile
Re: Wrong speed graph in diagram of recorded track
« Reply #5 on: December 07, 2017, 17:47:08 »
Wasn't meant to hurry, but wasn't aware of the awareness :-)