Author Topic: 3.24 does not work with Sygic 14.0.2  (Read 108 times)

Offline Peter Engels

  • Newbie
  • *
  • Posts: 1
    • View Profile
3.24 does not work with Sygic 14.0.2
« on: July 11, 2017, 21:47:49 »
Today I updated from Locus Pro 3.20.1 to the actual 3.24.3
After this update I saw that WPs are not given over to Sygic 14.0.2.

Same Problem was existing 1-2 years ago after an Update. (and was fixed after some discussions)
Many people still have Sygic 14.0 because this was the last Version which supported also Coordinates as Target.
It would be great, if this functionallity is working again in the next version, because I downgraded to 3.20.1 some mins ago.
 

Online menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 10035
  • Thanked: 64 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: 3.24 does not work with Sygic 14.0.2
« Reply #1 on: July 12, 2017, 13:23:00 »
Good day Peter,

I'm just trying it with latest version of Sygic app and it seems to work correctly.

What you request is some backward compatibility with old version Sygic? I'm sorry, but it is not possible to support all possible old versions of other apps.

What I may suggest is to choose in navigation menu ( bottom navigation icon at point detail ) option "Navigation apps" at bottom. Here should be able to choose Sygic as well. This method use a little bit different tool how to communicate with Sygic, so hope it will work for you.
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!