Author Topic: LoMaps und Elevate Theme - funktioniert nicht?  (Read 919 times)

Offline ManfredG

  • More than Newbie
  • *
  • Posts: 11
  • Thanked: 12 times
    • View Profile
  • Device: P9 lite
Re: LoMaps und Elevate Theme - funktioniert nicht?
« Reply #15 on: March 07, 2017, 08:56:26 »
Hallo bezel, schau doch einfach mal auf https://taginfo.openstreetmap.org/ . Geb dort z.B. nur mal mtb ein. Klickst Du dann auf mtb:scale (388807 Einträge) gibt es auch die Möglichkeit, deutsche Beschreibungen / Wiki anzuzeigen. Habe vor Jahren von einem sehr hilfsbereiten Tobias diesen Hinweis bekommen, und damit hat er mir wirklich sehr geholfen!  '0 beschreibt einen Weg, welcher keine besonderen Schwierigkeiten aufweist.'

Das interne Locus-Theme bezeichnet Radrouten als Radwege, bzw. Wanderrouten als Wanderwege.
« Last Edit: March 07, 2017, 09:00:14 by ManfredG »
 

Offline jusc

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1877
  • Thanked: 10 times
    • View Profile
  • Device: Samsung Galaxy S2 and Note 2
Re: LoMaps und Elevate Theme - funktioniert nicht?
« Reply #16 on: March 07, 2017, 13:50:03 »
Auf Taginfo muss man aber auch erstmal draufkommen.

Das Problem entsteht vorher, weshalb ich auch nicht unbedingt derselben Meinung wie Tobias bin, dass man "0" unbedingt besonders ausweisen müsse.

Zunächst sieht man auf einer Karte "blaue" Linien. Sind das nun besondere Radwege oder Radrouten? Zumindest könnte man das aus der Legende unter http://www.openandromaps.org/kartenlegende/elevation-hike-theme ablesen.
Gleichzeitig sind: "S0: Blaue Balken auf Wegen heißt kein besonderes fahrtechnisches Können nötig". Außerdem sind blaue Balken an blauen Linien noch "Uphill"-Kennzeichnungen.

Da ich selber "blau" für ausgewiesene Radwege verwende, finde ich persönlich das verwirrend, zumal scale und uphill jeweils "0" (Null) sind, also zumindest für mich keinen Zusatznutzen darstellen.
Die Nachbarwege, ohne diese spezielle Kennzeichnung, sind dann auch "braun", unterscheiden sich in Natura aber vermutlich nicht von den "blauen" Wegen.
Also immer schön die Legende lesen  8)
Regards J.
 

Offline Tobias

  • More than Newbie
  • *
  • Posts: 72
  • Thanked: 2 times
    • View Profile
    • Elevate themes
Re: LoMaps und Elevate Theme - funktioniert nicht?
« Reply #17 on: March 07, 2017, 19:43:09 »
Kann man denn davon ausgehen, dass Mountainbiken, auf nicht speziell ausgeschilderten Routen, erlaubt ist, wenn  "mtb:scale=X"  getaggt wurde? In manchen Bundesländern ist m. W. das Radfahren auf "schmalen" Waldwegen nicht gestattet. Dass der Weg ev. trotzdem geeignet ist, kann natürlich sein.
Wenn Radfahren verboten ist (mittels bicycle=no), wird mtb:scale nicht angezeigt. Das geht davon aus, dass Radfahren auf tracks und path grundsätzlich erlaubt ist, das ist aber nicht in jedem Land so. Bei OpenStreetMap ist das je nach Land verschieden:
http://wiki.openstreetmap.org/wiki/OSM_tags_for_routing/Access-Restrictions
In Deutschland aber trifft das zu, d.h. in BW müssten alle Wege, auf denen Radfahren verboten ist, mit bicycle=no markiert sein.

Auf Taginfo muss man aber auch erstmal draufkommen.
Eigentlich reicht die Elevate Legende, da ist einerseits alles kurz beschrieben, andererseits wird auf http://wiki.openstreetmap.org/wiki/DE:Key:mtb:scale verlinkt.

Das Blau kommt übrigens von der Singletrail-Skala, auf der MTB-Scale beruht:
http://www.singletrail-skala.de/s0
Daher macht es wenig Sinn, hier andere Farben zu verwenden. Und da die Darstellung in Elevate von Routen und Pfaden sich sehr deutlich unterscheidet, ist auch wenig Verwechslungsgefahr gegeben.
 

Offline jusc

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1877
  • Thanked: 10 times
    • View Profile
  • Device: Samsung Galaxy S2 and Note 2
Re: LoMaps und Elevate Theme - funktioniert nicht?
« Reply #18 on: March 08, 2017, 12:45:47 »
Das Blau kommt übrigens von der Singletrail-Skala, auf der MTB-Scale beruht:
http://www.singletrail-skala.de/s0
ach so, die  Singletrail-Skala hat aber gerade mal drei Farben für fünf  Schwierigkeitsgrade. Damit kann man imho auf Karten, zumal auf einem 4 -5 Zoll Smartphone wenig anfangen.

Vielleicht könnten sich  Moutainbiker mal dazu äußern?
Regards J.
 

Offline Tobias

  • More than Newbie
  • *
  • Posts: 72
  • Thanked: 2 times
    • View Profile
    • Elevate themes
Re: LoMaps und Elevate Theme - funktioniert nicht?
« Reply #19 on: March 08, 2017, 19:23:53 »
ach so, die  Singletrail-Skala hat aber gerade mal drei Farben für fünf  Schwierigkeitsgrade. Damit kann man imho auf Karten, zumal auf einem 4 -5 Zoll Smartphone wenig anfangen.
Deshalb wird auch S1 und S3 zweifarbig dargestellt, wie auch auf der Singletrailskala als fließender Übergang.

Das Schema blau-rot-schwarz ist an die Skipisten angelehnt, wie auch die Wanderweg-Einteilung vom DAV (+gelb), also sollte es eigentlich durchaus einleuchtend und verständlich sein.

Von Mountainbikern hab ich da bisher ziemlich positive Rückmeldung. Höchstens, dass sie bei Gegenden mit höherer Wegdichte außerhalb der Alpen (Elevate habe ich auf die Nutzung in den Alpen optimiert) auf die Markierung von Forstwegen verzichten können (insb. S0), deshalb hab ich da optional gemacht.
 
The following users thanked this post: freischneider

Offline bezel

  • More than Newbie
  • *
  • Posts: 67
  • Thanked: 1 times
    • View Profile
Re: LoMaps und Elevate Theme - funktioniert nicht?
« Reply #20 on: March 09, 2017, 08:21:01 »
Hallo bezel, schau doch einfach mal auf https://taginfo.openstreetmap.org/ . Geb dort z.B. nur mal mtb ein. Klickst Du dann auf mtb:scale (388807 Einträge) gibt es auch die Möglichkeit, deutsche Beschreibungen / Wiki anzuzeigen. ...
Danke für den Hinweis, aber ehrlich gesagt, als ziemlicher Laie komme ich damit nicht zurecht - sagt mir nicht sehr viel...
Ich muss aber doch nochmals auf die Kennzeichnung von Radwegen (nicht MTB!) zurückkommen, da das für mich noch nicht so ganz geklärt ist:
warum werden bei der Kombination OAM+Elevate "Radfahren" mehr Straßen als Radwege gekennzeichnet, als unter Lomaps mit Elevate "Radfahren" od. mit internem "Radfahren+Wandern"-theme?
(siehe auch screenshots oben)
 

Offline Tobias

  • More than Newbie
  • *
  • Posts: 72
  • Thanked: 2 times
    • View Profile
    • Elevate themes
Re: LoMaps und Elevate Theme - funktioniert nicht?
« Reply #21 on: March 09, 2017, 19:17:54 »
warum werden bei der Kombination OAM+Elevate "Radfahren" mehr Straßen als Radwege gekennzeichnet, als unter Lomaps mit Elevate "Radfahren" od. mit internem "Radfahren+Wandern"-theme?
Das liegt an dem von Christian in OAM verwendeten "UCN" Routen und Auswertung von weiteren Markierungen, nicht nur Relationen. Normalerweise werden Fahrradrouten in OpenStreetMap so markiert:
http://wiki.openstreetmap.org/wiki/Fahrradroutentagging_Deutschland

Es gibt aber auch vereinfachte (oder unvollständige) Markierungen:
http://wiki.openstreetmap.org/wiki/Cycle_routes#Tagging_cycle_route_networks
In Deinem Ausschnitt z.B.:
http://www.openstreetmap.org/way/8025861#map=17/47.98345/7.88902&layers=D
Da ist ein lcn=yes vorhanden, das sagt aus, dass das eine lokale Radroute sein soll. Das wird in OAM ausgewertet, in LoMaps nicht.
« Last Edit: March 09, 2017, 19:23:01 by Tobias »