Author Topic: Locus/Brouter incorrectly starts in guidance instead of navigation mode  (Read 3394 times)

Offline 0709

  • Apprentice of Locus
  • **
  • Posts: 167
  • Thanked: 16 times
    • View Profile
  • Device: GT-I8160 CM11 SM-T235 4.4.2 THL4000 4.4.2
What Andrew is reporting has nothing to do with the brouter app itself...its about Locus. 

He only designed a track with the help of the brouter app.
And is saving the resulting gpx tracks to be used later.
So after this generation the brouters app job is finished.

When importing that previous generated gpx file there is a strange issue in Locus.
Weird because the behaviour is different on other tablets or phones.
AND ! Importing that same traject by a tcx file (designed by RWGPS web) also shows that same weird problem.
And only very occasionally on the "Tab Pro" it also does start up more normal.

So for a moment pse forget brouter ...its about loading a file to navigate along that file without any rerouting !
See details about used equipment here: http://forum.locusmap.eu/index.php?topic=5119.msg42947#msg42947

2 movies:
One recorded on the Tab 4: = perfect Navigation start. 
https://youtu.be/mLvepPBeVDE
One recorded on the Tab Pro: = Navigation start needs a push on the "nearest point".
https://youtu.be/DrE796i_yx8
 

Offline Andrew Heard

  • Padavan of Locus
  • ***
  • Posts: 454
  • Thanked: 13 times
    • View Profile
Yep - 2nd video is exactly my sequence and experience. Thanks 0709 (!) A picture often tells a 1,000 words (although file size for 1,000 words is probably far far smaller than video LOL).
Sony Z1, Samsung Galaxy Note 8
 

Offline poutnikl

  • Padavan of Locus
  • ***
  • Posts: 388
  • Thanked: 28 times
    • View Profile
    • My Brouter Profiles
  • Device: Xiaomi MI A1/ A7.1.2 / LocusMap Pro <-- Sony Xperia M DUAL / A4.3
What Andrew is reporting has nothing to do with the brouter app itself...its about Locus. 

So did my last post.. :-) And it has perfectly fit the subject line.
https://github.com/poutnikl/Brouter-profiles/wiki
When a user digs profiles up from the GitHub repositories,
they will be hopefully wrapped in some wiki knowledge....  :-)
 

Offline 0709

  • Apprentice of Locus
  • **
  • Posts: 167
  • Thanked: 16 times
    • View Profile
  • Device: GT-I8160 CM11 SM-T235 4.4.2 THL4000 4.4.2
V 3.17.02 seems to solve this problem on the Tab Pro !
 

Offline Andrew Heard

  • Padavan of Locus
  • ***
  • Posts: 454
  • Thanked: 13 times
    • View Profile
The Locus 3.17.0.2 beta fixes the issue we are discussing here. Well done Menion.
Sony Z1, Samsung Galaxy Note 8
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 10275
  • Thanked: 92 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Glad to hear it guys and thanks for a help.
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!