Author Topic: New forum design  (Read 22317 times)

Offline voldapet

  • Administrator
  • Padavan of Locus
  • *****
  • Posts: 416
  • Thanked: 3 times
    • View Profile
Re: New forum design
« Reply #30 on: August 30, 2013, 12:05:49 »
oups...but link  should be placed in email body now. Cache maybe? Or I can remove it...no problem :)
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3514
  • Thanked: 23 times
    • View Profile
    • Locus live tracking service
  • Device: SGS5m (4.4.2 root), SGTab10.1 (4.0.4)
Re: New forum design
« Reply #31 on: August 30, 2013, 12:12:54 »
NOW it works ::)

It seems this forum has in general a small cache problem.
sometimes im on a wrong place,
Or it's a browser problem.
We will see...


Offline tramp20

  • Premium
  • Master of Locus
  • ****
  • Posts: 521
    • View Profile
Re: New forum design
« Reply #32 on: September 01, 2013, 15:52:30 »
Hi Menion,
the new forum is good for you but I do not like it :-(
The old one was really clearer for me.
Sony Xperia Z1c   Android 5.1.1
 

Online menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 9909
  • Thanked: 50 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: New forum design
« Reply #33 on: September 02, 2013, 09:02:16 »
tramp if you say us what is biggest problem for you, maybe we should do something with it.

For now, we've with Peter added old good list of last updated topics. It's accessible from top link (below social buttons). I missed that also quite a lot ;)
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline jusc

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1873
  • Thanked: 10 times
    • View Profile
  • Device: Samsung Galaxy S2 and Note 2
Re: New forum design
« Reply #34 on: September 02, 2013, 10:31:00 »
I would like to see attached screenshots in preview and on the display without the neccessary to download them before.  8)
Regards J.
 

Online menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 9909
  • Thanked: 50 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: New forum design
« Reply #35 on: September 02, 2013, 11:02:47 »
hmm and did you tried "Add image to post" button?



Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline jusc

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1873
  • Thanked: 10 times
    • View Profile
  • Device: Samsung Galaxy S2 and Note 2
Re: New forum design
« Reply #36 on: September 02, 2013, 11:16:46 »
sorry, but I canĀ“t find it. I do not find this line "Add image to post"
Regards J.
 

Offline Henk van der Spek

  • Premium
  • Apprentice of Locus
  • **
  • Posts: 160
    • View Profile
    • http://www.enduro.nl
  • Device: Motorola Moto G on Kitkat 4.4.4
Re: New forum design
« Reply #37 on: September 02, 2013, 12:39:16 »
Readability in Google Chrome (on my laptop) is quite bad. Not enough contrast and letters are not sharp. This is the first time a webpage looks better in IE8 than in Chrome.
Motorola Moto G Android 4.4.4
 

Offline voldapet

  • Administrator
  • Padavan of Locus
  • *****
  • Posts: 416
  • Thanked: 3 times
    • View Profile
Re: New forum design
« Reply #38 on: September 02, 2013, 13:28:18 »
Readability in Google Chrome (on my laptop) is quite bad. Not enough contrast and letters are not sharp.

Has anybody same issue, please?  Or can you attach screenshot? I can see forum  in the same way in IE, Firefox or Chrome
 

Offline jusc

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1873
  • Thanked: 10 times
    • View Profile
  • Device: Samsung Galaxy S2 and Note 2
Re: New forum design
« Reply #39 on: September 02, 2013, 13:37:19 »
yes with firefox, and it depends a bit from monitor, look at reply 12 in this thread.
seems that the fonts are a bit pale.
And sorry, I can't attach a screen like menion has shown. :)
Maybe "attach image to post"  depends of members status?
« Last Edit: September 02, 2013, 13:39:10 by jusc »
Regards J.
 

Online menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 9909
  • Thanked: 50 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: New forum design
« Reply #40 on: September 02, 2013, 13:56:55 »
hmm should not jusc. It's a plugin available for everyone. Maybe clean a cache of your browser?
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline tramp20

  • Premium
  • Master of Locus
  • ****
  • Posts: 521
    • View Profile
Re: New forum design
« Reply #41 on: September 02, 2013, 14:03:00 »
Readability in Google Chrome (on my laptop) is quite bad. Not enough contrast and letters are not sharp.

Yes, here too (IE is very bad).

Sony Xperia Z1c   Android 5.1.1
 

Offline jusc

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1873
  • Thanked: 10 times
    • View Profile
  • Device: Samsung Galaxy S2 and Note 2
Re: New forum design
« Reply #42 on: September 02, 2013, 15:02:06 »
hmm should not jusc. It's a plugin available for everyone. Maybe clean a cache of your browser?

no changes after clearing the cache and no  "Add image to post"
Does anybody else can confirm this?
Regards J.
 

Online balloni55

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1888
  • Thanked: 41 times
    • View Profile
  • Device: Motorola G3 MM 6.01, SGS2 CM14 7.1
Re: New forum design
« Reply #43 on: September 02, 2013, 19:29:56 »



working with the "Unordered List Button" and "Ordered List Button" is very laborious :-[
one klick on one of these buttons create always two lines and you have to klick between the rectangular clips bevor start writing.
To write in the next line you have to the same procedure.
If you want to have a more lines you have to work with copy&paste.....
It woud be nice these buttons work like "MS Word" , one "carriage return/Enter" create a new line, two "carriage return/Enter" the listing ends.
Locus PRO 3.23.1
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3514
  • Thanked: 23 times
    • View Profile
    • Locus live tracking service
  • Device: SGS5m (4.4.2 root), SGTab10.1 (4.0.4)
Re: New forum design
« Reply #44 on: September 02, 2013, 19:36:20 »
hmm should not jusc. It's a plugin available for everyone. Maybe clean a cache of your browser?
no changes after clearing the cache and no  "Add image to post"
Does anybody else can confirm this?
Not yet
It's an javascript addon
Blocked?
All your browser (ff, opera, chrome, ie,...) with same result?

edit
btw i dont know how, but i have disabled the "quick reply editor"  as we have satrted  this forum
- but i don't found the setting now again.
« Last Edit: September 02, 2013, 19:40:54 by gynta »