Author Topic: My Dashboard mostly don't start.  (Read 1656 times)

Offline Ivo Nörenberg

  • More than Newbie
  • *
  • Posts: 65
    • View Profile
    • http://www.gulofilm.com
My Dashboard mostly don't start.
« on: August 20, 2013, 18:22:28 »
My Dashboard mostly don't start. If it starts after a restart from Locus it takes 15 seconds before I see it but mostly I have to turn it off and on again before I can see it on the map.
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Samsung Galaxy S7 edge
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 9853
  • Thanked: 43 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: My Dashboard mostly don't start.
« Reply #1 on: August 20, 2013, 21:48:55 »
hmm weird, may you share you dashboard? If not on forum as public, send me this on locus@asamm.com and I'll check it. Home I'll get same problems as you
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline Ivo Nörenberg

  • More than Newbie
  • *
  • Posts: 65
    • View Profile
    • http://www.gulofilm.com
Re: My Dashboard mostly don't start.
« Reply #2 on: August 21, 2013, 04:20:00 »
It's a very simple dashboard. I couldn't sent you the dashboard file. I got the message: The extension lb is not allowed.. So I send it to you via mail.
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Samsung Galaxy S7 edge
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 9853
  • Thanked: 43 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: My Dashboard mostly don't start.
« Reply #3 on: August 21, 2013, 10:23:48 »
ah thanks, seems that this problem is with all dashboards, not just yours. Sorry for this and thank you for a report. Problem will be solved in next version
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline tommi

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1192
  • Devices: Samsung S7 + S5 + S3 + Nexus7 flo
    • View Profile
Re: My Dashboard mostly don't start.
« Reply #4 on: August 21, 2013, 15:19:32 »
Quote from: "menion"
ah thanks, seems that this problem is with all dashboards, not just yours. Sorry for this and thank you for a report. Problem will be solved in next version
Isn't this the same report you already got some days ago from me?
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 9853
  • Thanked: 43 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: My Dashboard mostly don't start.
« Reply #5 on: August 21, 2013, 15:48:45 »
you mean more then "some days" or you reported also some new? Because I was almost sure, that problem you had was fixed in latest version. This is little bit different. But because I'm still not sure what problem you had, it may be related. :)
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline Ivo Nörenberg

  • More than Newbie
  • *
  • Posts: 65
    • View Profile
    • http://www.gulofilm.com
Re: My Dashboard mostly don't start.
« Reply #6 on: August 21, 2013, 15:59:38 »
Will you also fix problem with guide on to POI more far away than 99 km?
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Samsung Galaxy S7 edge
 

Offline tommi

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1192
  • Devices: Samsung S7 + S5 + S3 + Nexus7 flo
    • View Profile
Re: My Dashboard mostly don't start.
« Reply #7 on: August 21, 2013, 20:18:21 »
Quote from: "menion"
you mean more then "some days" or you reported also some new? Because I was almost sure, that problem you had was fixed in latest version. This is little bit different. But because I'm still not sure what problem you had, it may be related. :)
Actually I was referring to this one viewtopic.php?f=10&t=3293#p22803
"After having setup the system newly I tested Dashboard startup several times and finally found out that Dashboard is not working if Locus comes up with Dashboard switched on (due to being switched on when leaving Locus). If I disable and enable Dashboard again it works. Seems that from previous tests with last Testversion Dashboard was still switched on.

I think this is something you can fix.
"
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 9853
  • Thanked: 43 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: My Dashboard mostly don't start.
« Reply #8 on: August 21, 2013, 21:40:49 »
yes tommi, I thought this problem. I also thought that it's fixed, but seems that one fixed bug caused another ... sorry :/

@ivolino: sorry, forward me please on topic with this problem. I'm not aware that something like this is not working, but I know we talked about this somewhere. Cannot find it now :)
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline Ivo Nörenberg

  • More than Newbie
  • *
  • Posts: 65
    • View Profile
    • http://www.gulofilm.com
Re: My Dashboard mostly don't start.
« Reply #9 on: August 22, 2013, 04:47:38 »
I mention it the first time here: https://getsatisfaction.com/locus/topic ... e_map_view

And I still would like to get rid of the button that appears in top left corner when I am using guide line?
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Samsung Galaxy S7 edge
 

Offline tommi

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1192
  • Devices: Samsung S7 + S5 + S3 + Nexus7 flo
    • View Profile
Re: My Dashboard mostly don't start.
« Reply #10 on: August 22, 2013, 06:58:25 »
Quote from: "ivolino"
I mention it the first time here: https://getsatisfaction.com/locus/topic ... e_map_view

And I still would like to get rid of the button that appears in top left corner when I am using guide line?
Hi ivolino, both things are really off topic here, please discuss where they belong to.
« Last Edit: January 01, 1970, 01:00:00 by Guest »