Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Gorkde

Pages: [1]
1
I upgraded from an older Locus version on my old Galaxy S4 to my new S9 installing the latest version here.

I completely set up my SD card from scratch and copied my external maps folder to the new SD card exactly as they were before (Folder structure).

Then I did import my last complete backup from the old phone to the new phone.

All seemed to work fine until I tried to add my external maps again.


My problems :

1)
If I try to add external maps with the + button I see my maps folders shown empty "number of files 0" but in fact there are maps, subfolders and other files in them (I double checked).

Also behind the folder is something like "wrong value" shown (in German "falscher Wert").

I can't even select any maps folder or path there he just shows my former maps folders as on my old phone.

So I can't add maps this way.


2)
Then I tried to set the default maps folders.

Setting the Vector maps folder worked fine.
But ther is no "Offline Maps" folder so I assumed the "Maps" Folder is the correct one.

But then he gave me a warning since the folder is not writeable ther might problems occur.

Therefore it doesn't seem to be correct this way.

But now he at least shows my maps for the time being.


3)
But there's another strange phenomenon here:
Some maps are shown separately even if they are in one folder, other folders group them.
Normally it should be either/or all of them the same right?


So how do I get that seemingly empty folder and "wrong value" issue fixed?

I'm pretty sure this must be because the path to the SD Card has changed since the new one has another name or such.


2
Troubles & Questions / Share Track on Facebook Question
« on: October 10, 2016, 17:00:37 »
Hello, for the first time I  tried to share a track on Facebook.

But to my amazement when the track is clicked you don't get to for example Google Maps where the track is shown but instead to a Locus pafe where Locus is advertised.

This pretty much sucks!

I don't have the latest version. Has this been changed by now? If not it should urgently, else that function is unusable an one would need to switch to another app. But since I like Locus I wouldn't like to.

3
Themes - Dashboards & Custom screens / Bike Dashboard?
« on: April 17, 2015, 10:50:02 »
Hello I'm looking for a good way to

1) record my track
2) navigate (same time)
3) display something like a bike computer

Can this be done with Dashboards?
Is there anything already that would allow me to do the 3 things?
If multiple, which would you prefer?

4
Troubles & Questions / Problems creating Overlays in Earth
« on: March 25, 2015, 13:27:35 »
Hi,

I do use Overlays quite a bit wwith historical maps.
I always import a picture in Earth, set the boundaries and convert the data for use with locus.

Since I did smaller maps all the time I never noticed that the map projection in GE distorts my plain maps but I always did wonder why my historical map never did fit exactly the actual German landmarks.
I always thought th old maps just were slightly inaccurate and did a centering so it does fit the best possible.

Now I tried overlaying an entire Germany map and saw a huge distortion which makes me unable to fit the jpg to the actual Germany map. (1)

then I tried converting the overlay in GE (Overlay settings-Position) to LatLon.
Now I could move the edges and distort the map but now it has another roundness which makes me unable to fit the map in the other direction. (2)

How the hell can I get my plain map ready to overlay it in GE?
I'm getting Crazy by now, read the net for Hours without finding any helping tips.
Anyone here who can help me?

5
Troubles & Questions / Add app to right bar doesn't work
« on: October 23, 2014, 15:05:46 »
Tried to add an app (Brouter for bike offline navigation).

When I click the Add App button an window opens "Add App" (or similar) and it looks like he tries to gather the installed apps.

But even waiting 10 Minutes doesn't get me another result, nothing happens.

Other Apps also need some time since I got about 650 Apps on my phone, but they normally need not more than about 10 Seconds.

Probably a bug caused by many Apps.

Could you please fix it?

Using latest Locus and 4.4.2 on Galaxy S4

6
Troubles & Questions / Right bar disappears sometimes
« on: October 23, 2014, 14:59:33 »
Sometimes after Locus opened hundreds of times normally my rught bar disappears and is empty as if I never had set it up.

Got this problem since more than 1 Year with various Versions.

Did happen lately pretty rarely but today it also did with the newest version.

Pages: [1]