Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - TimoG

Pages: [1]
1
Troubles & Questions / Import GCNotes from GSAK
« on: May 01, 2017, 19:55:37 »
Hello menion,

it would be great if you could add the GCNotes from GSAK to the import so that they appear under notes. Do you think this is possible?

Example:
<gsak:GcNote>Hint: Hinter einer Wurzel an einem umgestürzten Baum</gsak:GcNote>

Thanks,
Timo


2
[DE] - deutschsprachiger Forumsbereich / Anzahl der gefilterten POI's
« on: January 10, 2015, 21:50:23 »
Hallo zusammen,

ich habe bei der aktuellen Pro-Version (3.5.3) aus dem Playstore ein Problem mit dem Filtern von POI's. Grundsätzlich funktioniert die Filterung, jedoch wird die Anzahl der gefilterten Objekte nicht angezeigt. Es erscheint weiterhin die Gesamtanzahl der POI's in dem jeweiligen Ordner.

Hat jemand vielleicht das gleiche Problem? Ich kann mich noch erinnern, dass es in früheren Versionen auf jeden Fall funktioniert hat.

Grüße,
Timo

3
Hallo zusammen,

wenn ich einen Cache aus der POI-Liste auswähle und einen neuen Wegpunkt/Projektion anlegen will, werden als Startpunkt nicht die Cachekoordinaten vorgegeben sondern die aktuelle Position auf der Karte.

War das schon immer so? Ist so doch recht umständlich....

Grüße
Timo



4
Troubles & Questions / Export GPX Locus - attributes are missing
« on: October 29, 2013, 17:08:42 »
Hello,

when I export a cache from Locus the attributes are mising in the gpx-file. In the appendix you will find a original Groundspeak GPX and the Locus GPX.

Is it possible to correct this?

Thanks and regards,
Timo

5
Troubles & Questions / Deleting fieldnotes: no update for the cache icon
« on: September 11, 2013, 20:15:47 »
Hello,

I'm new to Locus and have a problem with the fiedlnotes.

When I use the Geocaching tools menu and delete a fieldnote, the icon of the cache is not updated. It still has the icon of the previous fieldnote. Only when I move direct to a cache and remove the fieldnote there the icon will be updated.

Is this a known bug? Are there any workarounds or have I to wait for a new update?

Thanks,
Timo

Pages: [1]